PDA

View Full Version : Questions about Flash Objects



faxuno
03-22-2011, 03:48 PM
Hello!

My site is http://www.antichidecori.net

I have some problems to understand the functioning of Flash Objects in Bluevoda.

I have a Logo animated file in the header of the site, made in Flash with Xara 3D (Shockwave Flash Object).

If I click on Properties of Flash Object, I see that the Version is 5.0.0.0.

By now, for the animated Logo there is no problem with viewing in a system with Windows XP and Internet Explorer 7.
I deliver instead that animation doesn't start in a 64 bit system with Windows 7 and Internet Explorer 8.



I try to change Version option to 8.0.0.0, and I see now that animation starts in both systems, but the starting of animaton is very delayed in each systems ...


In Windows XP there is Adobe Flash Player 10 updated, and in Windows 7 there is Adobe Flash Player 10 64-bit updated.

I mean, what kind of version I need to fill in the Properties Box for the Animated Flash file to be right in the right way? I don't understand this ...

And another thing I would be interested is ... What happens if I check the option "Embed Adobe Flash Player content using SWFObject"?

Stefano

faxuno
03-24-2011, 07:11 PM
Hello!

Now the logo works well also with Windows 7 !!!

Perhaps it will be because I have fill in "Flash properties" 8.0.0.0 version?

Well!


However, what kind of version I need to fill in the Properties Box for the Animated Flash file to be right in the right way?

And another thing I would be interested is ... What happens if I check the option "Embed Adobe Flash Player content using SWFObject"?

This for the next time ... probably!