PDA

View Full Version : Forms not working



bdrek
04-11-2006, 07:18 PM
I have 2 forms on my site (Resevations) and (Contact-Us). When I put the cursor in the fields of the forms the cursor doesnt change so gives the appearance that you cannot enter any text...but if you hover the cursor just below and almost touching the field the cursor changes shape and you can then enter text.....
I was told by Customer Support that I could not test my forms from my own PC and they assured me that they were working fine, which I accepted, I have since had several people submit my forms from remote PC's and have received nothing at my website e-mail address and as stated in first paragraph they had difficulty in filling in the forms. Would appreciate any help with these problems.

bdrek
http://www.sunquestvillas.net

Andy128
04-11-2006, 07:42 PM
Bdrek-
I have gone to both forms and if I put my cursor on the far right edge/side
of the entry fields- the cursor immediately changes to allow text to be put in.

If I put my cursor to the far left edge/side (which is what most people do), the cursor will not change and allow some one to enter text.

On your form when you open a text area to place text next to your element fields- make sure to draw the right edge back as far as possible so that it does not overlap the element next to it. When you leave that much of the text area, I believe it is covering/blocking access to the element field for people when they put their cursor there.

Give it a go and let us know if it fixes the problem.

Andy

navaldesign
04-11-2006, 08:21 PM
Andy is correct, this is excactly your problem.

bdrek
04-11-2006, 08:27 PM
Andy you are a genius.

My text boxes were overlapping the field areas, so I shortened them, works fine now. Many thanks !!!

bdrek

Andy128
04-11-2006, 09:05 PM
Glad to help anytime!

Andy