PDA

View Full Version : My Documents



bcw757
06-19-2005, 05:54 PM
I wish BlueVoda automatically put the BlueVoda folder in a path like:

C:\BlueVoda

Why? Because in Windows XP, if you work on more than one computer, the file paths are different.

On My home computer it's:

C:\Documents and Settings\B\My Documents\BlueVoda

At Work I've got:

C:\Documents and Settings\Workstation\My Documents\BlueVoda
and
C:\Documents and Settings\Counter\My Documents\BlueVoda

So basically when I open up a page that has been worked on in another computer, I have to go through and change all the picture paths... Background... etc....

Pablo
06-19-2005, 07:12 PM
We've put the files in the My Documents folder because it's the official way of doing it.

But... I have a possible solution for you... (don't tell anyone else):

Let's say that you've copied the files from one PC to another. As you've noticed the image links do not work.
Now hold down the SHIFT-key and select Tools from the BlueVoda menu.
You notice that there's an extra menu item called Extra Tools. Select the option 'Fix Image References'. Now all image links are automatically updated to your current 'My Documents' folder!
You will have to do the same trick when you copied the projects back another PC.

This trick is only for advanced users. It's an unofficial feature not supported by VodaHost, but then again... it might be helpful.

bcw757
06-19-2005, 08:52 PM
Great, will give that a shot next time I'm tinkering...

Doesn't work for the background image... :(

allan
06-19-2005, 09:22 PM
We've put the files in the My Documents folder because it's the official way of doing it.

But... I have a possible solution for you... (don't tell anyone else):

Let's say that you've copied the files from one PC to another. As you've noticed the image links do not work.
Now hold down the SHIFT-key and select Tools from the BlueVoda menu.
You notice that there's an extra menu item called Extra Tools. Select the option 'Fix Image References'. Now all image links are automatically updated to your current 'My Documents' folder!
You will have to do the same trick when you copied the projects back another PC.

This trick is only for advanced users. It's an unofficial feature not supported by VodaHost, but then again... it might be helpful.

Nice trick! I have to try that since I have that problem and even when i check the path and it is still not working. I hope this may help me on my other issue about the no images after transferring from one computer to another. Thanks.

Pablo
06-19-2005, 10:09 PM
The most full proof method of transferring a complete page include images and other objects from one PC to another is to use the template feature.

Save As template on PC1
New Page from template on PC2
This should make sure your not forgetting an image or other files.

Anyway we will keep this issue in mind for one of the next updates of BlueVoda.

Pablo
06-20-2005, 11:55 AM
Check out version 6.6.2 which allows you to customize the documents folder (for advanded users only).

1. Open regedit and find:
HKEY_CURRENT_USER\Software\BlueVoda 6.5.5\BlueVoda 6.5.5\Settings

2. Create a String key called:
DocumentPath

3. Give it the value C:\BlueVoda

The next time you start BlueVoda it autmatically creates this folder and use it as your document folder.

christobal
06-21-2005, 12:31 AM
Check out version 6.6.2 which allows you to customize the documents folder (for advanded users only).

1. Open regedit and find:
HKEY_CURRENT_USER\Software\BlueVoda 6.5.5\BlueVoda 6.5.5\Settings

2. Create a String key called:
DocumentPath

3. Give it the value C:\BlueVoda

The next time you start BlueVoda it autmatically creates this folder and use it as your document folder.
Is this key overwritten when installing BV update or is it automatically used by the newer version

Pablo
06-21-2005, 08:40 AM
This key is not automatically create by BlueVoda, so it won't be overwritten.