PDA

View Full Version : Troubles with publishing



rcmaddawg
04-23-2006, 04:25 PM
I have published my webpage as per the tutorial and instructions. But when I go to the internet to view my site, I get a totally different page than what I published. It must be a page put up by BlueVoda. I'm wondering if it takes a certain amount of time for the pages to actually become available on the web. I am new to this, and have spent many hours reading posts in here, as well as watching the tutorials. So I may be missing some small step. Any help would be greatly appreciated. My site is www.rcfun4all.com (http://www.rcfun4all.com)

Thank you
Rcmaddawg

davidundalicia
04-23-2006, 04:43 PM
Hi rcmaddawd,
.
You are seeing that site because it would appear to be registered
to someone else....
Where and how did you get/choose that domain name ??

rcmaddawg
04-23-2006, 04:47 PM
That site is registered to me. It was the domain I chose and paid for through BlueVoda.

Rcmaddawg

davidundalicia
04-23-2006, 04:55 PM
Oh.......OK I did a whois and its registered to you OK.....
One of the senior or admin members will see this and give
you further instructions or help......
You will probable have to wait for the name to spread thruout the web
or some thing like that....

rcmaddawg
04-23-2006, 05:42 PM
Thank you David...I look forward to hearing from one of the senior or admin members regarding my issue.

Rcmaddawg

Le Hibou
04-25-2006, 01:30 AM
I'm no expert, but I think it's because your start file is called "Index.html" with capital I, whereas it should be called "index.html" with lowercase i.

Girlonthehill
04-25-2006, 01:50 AM
I'm no expert, but I think it's because your start file is called "Index.html" with capital I, whereas it should be called "index.html" with lowercase i.

Well spotted Le Hibou!