PDA

View Full Version : Links not connecting



VegasMan
04-24-2006, 04:47 PM
Not successful in publishing additional links on existing page.

I have changed FTP publishing form BV to SmartFTP to BlazeFTP. Change from BV to SmartFTP per your recommendation and eventually that was not showing transfers but would publish pages. So I downloaded BlazeFTP and that is now showing every file received by BV host.

One of my published pages is a "files" page where users can down load documents. Few work and many don't !?!?!? Links are indicating "the page cannot be found". I have republished using a new template page and that did not work so I published a blank page at: mhlloansusa.com/4xlvblanktest1.html with a simple test doc from MSN Word. Still could not opening test doc and states "the page cannot be found"

There is a simple solution and have exhausted the remaining grey matter and that is fried meat. I can send un & pw for your review.

Vegasman
usahomeloanrates.com

VodaHost
04-24-2006, 05:16 PM
You can only publish BV pages via the publish feature in BV, do not try
to FTP them, it will not work.

Please provide an exact example of a hyperlink th is not working. I am
hving trouble understanding what the exact problem is, You jumbled
everything together.

Wht does MSN word have to do with anything????

navaldesign
04-24-2006, 06:22 PM
Yes, you have published the page, but did you also upload the file? if not, the link will result in a 404 error of course. You must either upload the file manually using FTP, or use the File Publisher from within BV

VegasMan
04-24-2006, 10:49 PM
one of the test link not working is on usahomeloanrates.com/4xlvfiles2.html . Can't open Test Doc1 to open tis file TestDoc4debugging.doc

VegasMan
04-24-2006, 10:51 PM
The pages was published thru BV, The paged was uploaded, No 404 error.

navaldesign
04-24-2006, 10:58 PM
Yes, you have published your page, but please let us know if you have uploaded the .doc file.

VegasMan
04-25-2006, 03:27 PM
Naveldesign,
Yes, the file was uploaded called TestDoc4debugging.doc
This issues was originally on the webpage usahomeloanrates.com/4xlvfiles.html with several links where you can link to 4 links, however the other links do not connect. After several attempts to fix, I installed the new blank webpage, test link and test doc to eliminate any errors carried over from the existing pages.

I can email you UN & PW if you can look inside the platform.

Best Regards
David
usahomeloanrates.com

navaldesign
04-25-2006, 03:29 PM
Please do so, providing also IP and page URL's . Use www.navaldesign.info/feedback13.html (http://www.navaldesign.info/feedback13.html) . I'll have a look later as i have to sign off now.

VegasMan
04-26-2006, 04:05 AM
Naveldesign man is the man.

He did it again, He found my stupid error!

Thank you and you are appreciated.