PDA

View Full Version : How to create hyperlinks



Brad
04-25-2006, 01:49 PM
- - - http://www.vodahost.com/vodatalk/images/statusicon/forum_link.gif http://www.vodahost.com/vodatalk/clear.gif Fixed Menu Bars (http://www.vodahost.com/vodatalk/../DemoDemo/bvt4/08.htm)
Video tutorial about linking your pages together with Fixed Menu Bars - creating and editing - MUST WATCH.
- - - http://www.vodahost.com/vodatalk/images/statusicon/forum_link.gif http://www.vodahost.com/vodatalk/clear.gif Creating Standard Hyperlinks (http://www.vodahost.com/vodatalk/../DemoDemo/bvt/custom_bluevoda_hyperlink.htm)
Video tutorial about linking your pages together (creating Hyperlinks with text, images etc...)
- - - http://www.vodahost.com/vodatalk/images/statusicon/forum_link.gif http://www.vodahost.com/vodatalk/clear.gif Sliding Menu Bars (Drop Down) (http://www.vodahost.com/vodatalk/../DemoDemo/bvt4/29.htm)
Video tutorial about linking your pages together with Sliding Menu Bars (Drop Down) - creating and editing.
- - - http://www.vodahost.com/vodatalk/images/statusicon/forum_link.gif http://www.vodahost.com/vodatalk/clear.gif Creating a Go Menu (http://www.vodahost.com/vodatalk/../DemoDemo/bvt4/27.htm)
Video tutorial about linking your pages with the "Go Menu". This is a drop down
menu that lets your visitor select from a list.

chuckg
07-25-2006, 01:28 AM
I'm still having problems with hyperlink.
I'am trying to link page to page.
What HTTP or ULR name should I use and where do I find it.

Iím real new at this, so itís probably in front of my face.

Thanks for the help
if you can help send me the reply to excellentcreditservice******.com

Damien2812
08-16-2006, 01:39 PM
Im stuck on the same thing also!

navaldesign
08-16-2006, 02:09 PM
Im stuck on the same thing also!

Do you have a VH account? If yes, you must also have a domain name.
In that case, supposing that your domain name is www.yourdomainname.com (http://www.yourdomainname.com) the Url for linking to, f.e., page2 of your site, is " http://www.yourdomainname.com/page2.html " .

If you don't have a domain name (and account) you can't link anything exept other peoples, existing URLs.

mcnora
08-31-2006, 04:40 AM
I can't figure out how to get an ftp hyperlink to work. The files I'm linking to are Word docs. I've followed video tutorial directions for uploading them, so far as I know. In Blue FTP, I created a New Folder and uploaded the docs to them, and they're appearing where they should (so far as I can tell) in the BlueFTP window.

But when I go to Insert Hyperlink, I have no idea how to identify these files in the URL window following the ftp:// I tried out multiple variations with the name of the file, and the hyperlink appears to be created. But when I try to open the link on my Mac, I get an error message that I don't have permission to view the page. On my Windows machine, I get the 'page cannot be displayed' page.

Can anyone help?
mcnora

navaldesign
08-31-2006, 07:43 AM
No, do not use the ftp:// link, use the normal http://www.yourdomain.com/foldername/filename.doc type of link.

Files OUTSIDE the public_html are not accessible by the public (only by the site administrator or an authorised FTP user) using either FTP or File Manager.

the-one
09-01-2006, 05:22 PM
hey im new i was wondering if u have to pay to get a domain name?

the-one
09-01-2006, 05:24 PM
u know to make ur pages able to use hyperlink with each other

navaldesign
09-01-2006, 05:33 PM
Yes, you must purchase a VodaHost account in order to publish your site. When you do, you get a domain name for free for the first year.

Click Here (http://www.vodahost.com/tt1.htm) to take the royal VodaHost Tour
Click Here (http://www.vodahost.com/help.htm) for the VodaHost Help Centre & Tutorials

the-one
09-01-2006, 05:52 PM
thx

celeste
09-02-2006, 03:56 AM
So, it's safe to say that there is noway you can link your pages together until your have your page published?

navaldesign
09-02-2006, 06:37 AM
So, it's safe to say that there is noway you can link your pages together until your have your page published?

Excactly: you see, the links in BV reffer to absolute URLs, that is pages live on the Internet. Since your pages only exist on your computer, they can't be linked.

teroleague
09-04-2006, 09:04 PM
Excactly: you see, the links in BV reffer to absolute URLs, that is pages live on the Internet. Since your pages only exist on your computer, they can't be linked.

I'm trying the website builder, so far is cool, but I can't link two pages together. What you're telling here is I have to buy the Host first before I can finsh my site with Blue voda????

Girlonthehill
09-04-2006, 09:46 PM
I'm trying the website builder, so far is cool, but I can't link two pages together. What you're telling here is I have to buy the Host first before I can finsh my site with Blue voda????

You can build your whole website with BlueVoda and have everything ready to publish. But in order to 'see' your links working (and thoroughly test your site) you have to publish your site. You can only publish your site once you have created your VodaHost hosting account. The information you need, in order to publish, will be sent in your welcome email.

Muzicman
09-15-2006, 12:57 AM
Hey Malcom, try downloading BV-8 one more time. I won't delete the pages you've built, but it will provide any new updates you pc might need.

If that doesn't work, then try renaming your pages (even if it's the same name). Just delete what you have as the url and retype.

Thirdly, don't look for the link to happen in BV. The link will take place as you preview or publish.

I hope this helps solve your problem.

Malcolm Mills
09-15-2006, 02:18 AM
Musicman,

I renamed all of my page files and also downloaded BV8 again.

I didn't republish but noticed that I can now link two of the pages for one shot only fom the preview screen. That's the equivelant of the browser isn't it? Oh yes, and I can also link a third page but it *******tes the Index page in it's place. Is that confusing enough or what? My synapsis seemed to be snapped.

Is it the way I have hyperlinked? Actually, as the Link buttons are grayed out on the top of each page I am a bit confused as to how to change the hyperlinks anyway.

Have I completely kaiboshed things by uploading my public file in the Control Panel? Oh where is my IT department when I need them??

It would be music to me ears if you had another trick up your sleeve...

Thanks,

Malcolm M

Leeza
09-15-2006, 02:10 PM
You can build your whole website with BlueVoda and have everything ready to publish. But in order to 'see' your links working (and thoroughly test your site) you have to publish your site. You can only publish your site once you have created your VodaHost hosting account. The information you need, in order to publish, will be sent in your welcome email.

Hi- off subject but I don't know where else to post it- in your webporium site, the text is awesome the way it pops out and looks like shade in the background- could you tell me how to do that?
Thanks- and you've helped me before and I am VERY grateful for that, too!

Leeza

navaldesign
09-15-2006, 07:55 PM
Hi,

I wish it were that easy folks.

I am not joking when I say that I have spent over a week attempting to link my pages without success. I really don't know what to do next. I have followed the tutorials to the letter and repeated the process many times but still only the front page will publish. I have checked my capitals and saved and published each page every time I change anything. What else can I do?

Voda Support have been unable to assist me. The response from Vodahost (these are REAL people , right?) is that my other pages do not exist. Unfortunately they cannot tell me why they do not exist! I am like a hamster on a wheel going round and ound and round....)

Neither can anyone explain why my "publish" buttons in BV at the top of each page is "Grayed" out!! What have I done wrong folks?

I could really use some help here. Unfortunately you will have to speak in baby talk because I am pathetically backwards at this. I realy wish I had tjought this through more but anyway, lets get at it. MY website was supposed to be live a week ago.

Thanks. I await some techie miracle from you learned guru's in BV Land!

Cheers and thanks in advance!

Malcolm ( www.toughworld.net) (http://www.toughworld.net))

Simply, your links are wrong. f.e click on http://www.toughworld.net/need%20a%20speaker.html to see your speakers page, http://www.toughworld.net/book%20excerpt.html for the books, http://www.toughworld.net/book%20orders.html for book orders, and http://www.toughworld.net/contact%20us.html for contact. you have blank spaces between the words. (the %20 means a blank space). In some of the links you have also included a "_" (underscore) but your page is saved without underscore. Corect either the page names (and republish) or change the menu links.

And correct, VodaHost cannot tell you why they don't exist (they don't exist infact as you have them in your menu bar.) i simply found the error because i've seen this mistake too many times and i can guess and try, but VH staff cannot lose 15 or 20 minutes trying to guess.

Malcolm Mills
09-16-2006, 03:04 AM
Navaldesign,

Ok, I have opened up each page and followed your instructions changing each Navigation button description and page name and file name to match uniformly, saved exactly as suggested for this so called hyperlink... caps, spaces, everything. I saved each page and published each page individually. (Index wouldn't go to lower case for the I, so I left it in Upper)

After this I went to the Control panel under file manager and uploaded the newly saved pages. I didn't touch FTP or PHP??

I don't understand this. Something is not flowing through or I am working in the wrong screen or something. I have repeated this process numerous times. I need a drink, maybe two.

I have also reloaded BV8 recently. I reset my page settings through my button panel because my "Link" button on the top is still "grayed out".

I saved and published each renamed and revised page via the File drop down. I also checked each hyperlink on the page beyond what is in the Navigaton panel.

Could multiple links on the same page be conflicting?

Is there supposed to be a forward slash after the www.toughworld.net (http://www.toughworld.net) on the Index page?

Also, why will all of the other pages revise to save as lower case but the Index page only save as "Index"? Could this be contributing to the problem?

I have never filled in the "Target" field in any of the pages. Could this be why they don't upload? Did I miss something in the tutorials?

I'm fishing here hoping I will hit on something or you will recognize the problem.

In the meantime I continue to request feedback and suggestions. I don't know what to look for next. Everyone please be clear in telling me where togo on the page in order to make any suggested pages? Thanks. I need the hand holding at this point. I appreciate it.

Ideas please?

Cheers,

Malcolm M.

navaldesign
09-16-2006, 05:32 AM
Navaldesign,

Ok, I have opened up each page and followed your instructions changing each Navigation button description and page name and file name to match uniformly, saved exactly as suggested for this so called hyperlink... caps, spaces, everything. I saved each page and published each page individually. (Index wouldn't go to lower case for the I, so I left it in Upper)

Wrong: index is all lowercase. Thank God your previous "index" is still there, else your site wouldn't even show.

After this I went to the Control panel under file manager and uploaded the newly saved pages. I didn't touch FTP or PHP??

Why did you in go in CP ?
You CANNOT upload pages through CP / File Manager. Pages have to be published directly from BlueVoda using the "Publish" button.

I don't understand this. Something is not flowing through or I am working in the wrong screen or something. I have repeated this process numerous times. I need a drink, maybe two.

I have also reloaded BV8 recently. I reset my page settings through my button panel because my "Link" button on the top is still "grayed out".

??? Don't know wht. Try publishing therough "File" > "Publish"

I saved and published each renamed and revised page via the File drop down. I also checked each hyperlink on the page beyond what is in the Navigaton panel.
How did you save ? In what format ?

Could multiple links on the same page be conflicting? Absolutely not

Is there supposed to be a forward slash after the www.toughworld.net (http://www.toughworld.net) on the Index page?
No, no need for it. I can see your site clicking on www.toughworld.net (http://www.toughworld.net)

Also, why will all of the other pages revise to save as lower case but the Index page only save as "Index"? Could this be contributing to the problem?

Your index page should also be in lowercase.

I have never filled in the "Target" field in any of the pages. Could this be why they don't upload? Did I miss something in the tutorials?

No, the target does not affect publishing.

I'm fishing here hoping I will hit on something or you will recognize the problem.

In the meantime I continue to request feedback and suggestions. I don't know what to look for next. Everyone please be clear in telling me where togo on the page in order to make any suggested pages? Thanks. I need the hand holding at this point. I appreciate it.

Ideas please?

Cheers,

Malcolm M.


Ok. you have done excactly the contrary of what i suggested. F.e., your needaspeaker page, was published excactly as: "needaspeaker" and it was working because there were no blank spaces between the words, and the link in your menubar was http://www.toughworld.net/needaspeaker.html
Now you have left the link in the menubar as it was, but you deleted the page and published it as "need a speaker". Indeed, click on http://www.toughworld.net/need%20a%20speaker.html to see your page.
Do not touch your menubar. Open the page in BV, save it as "needaspeaker" and publish it.


Let's go to the rest of your pages: book excerpt: the link in the menubar is http://www.toughworld.net/bookexcerpt.html but the page is http://www.toughworld.net/book%20excerpt.html I remind you that the %20 means a blank space. Open the page in bv, save it as "bookexcerpt" and publish it. Please note that in some page menubar (like in your index page) the link in the menu bar is completely wrong as it is "book exerpt" -- "c" -- missing.

Book order: the link is http://www.toughworld.net/bookorder.html in the menubar, but the page iotself is http://www.toughworld.net/book%20excerpt.html . Also here the link in your index page is completely wrong: it is set up as http://www.toughworld.net whish sends back to the index page itself. Anyway: correct the link to be http://www.toughworld.net/bookexcerpt.html in all menubars, opn the page as "bookorder" and republish it.

Newsletter: the link in your menubar is http://www.toughworld.net/ezine.html

but the page nesletter is saved as http://www.toughworld.net/newsletter.html

How can it ever come up ?

Also i found this link (????) in one of your menu buttons,

http://www.locallinc.com/needaspeaker.html

as well as this one in your book orders page menu bar:

http://www.toughworld.net/www.toughworld.net/bookorders.html

Please understand that page names and links must be excactly the same otherwise it will not work.

Malcolm Mills
09-20-2006, 04:32 PM
Yippeee, I am dancing in the streets!!!! (from a sitting position, this is actually quite remarkable)

My pages are finally linking and I think I actually even know where I became twisted around.

Ok everyone with techie savvy, never assume that the newbie is differentiating between the BV "Save" file and the Navigation buttons or Link screen when it comes to saving and linking and caps and spaces.

The tutorials talk about blank spaces and capital letters and confuse the hell out of you (alright, me).

For my part, I was concerned that my Buttons would not have Caps on the words and I thought that by putting caps on the button descriptions, I also had to put caps on the rest to make it work. In a nutshell... you can ONLY put Capital letters and Spaces, in the Navigation Button Descriptons ... nowhere else. The Navigation URL's and Links must be consistent with the BV File name. In my case I deleted all spaces and caps.

So I dove you crazy for a few weeks. Stay tuned ... I'll be back!!

Cheers, hope this is of value to someone out there!

Malcolm

jnthn
12-17-2006, 02:47 AM
Hi, Im new here...

Can i use the BV web and publish it using another ftp?

Please to hear

Vasili
12-17-2006, 02:51 AM
No.

rickallen7200
01-14-2007, 05:10 AM
Dear Everyone,

Please tell me how to delete or erase allready uploaded/published files from the server so I can make changes to pages.

Thanks
R. Allen

navaldesign
01-14-2007, 06:44 AM
You don't need to delete the old version. Simply publishing the updated version od the page, will overwrite the exixting one.
If, anyway, you still need to delete it, connect with FTP, select the file you want to delete and press DEL (or, ususally, right click, Delete)

rickallen7200
01-14-2007, 02:48 PM
The site I published to test is drycond.com
A quick navigation with all the fixed menu buttons appears OK, but switching between the home page and sub pages keeps creating new home pages. By the time I have clicked a few buttons, I need to close 10 "home pages" to exit the site.
I did something fundamentally bizzare...and I cant figure it out. I just want to be able to click the back arrow to get back to the home page or click on the logo header to get back to the homepage.

Sorry If this problem is miscatergorized. I do not know if this is a hyperlinking problem or what.

Thanks for your help.
R. Allen

navaldesign
01-14-2007, 03:12 PM
Because your links are made with Target set to _blank. Leave the target field empty.

Andziq
01-25-2007, 02:32 PM
I follow the instructions how to link pages and the i publish my web site links are not working.... Is there any particular reason for that??? Or the tutorial doesn't say everything????

navaldesign
01-25-2007, 03:20 PM
The tutorial explains everything. Please provide a link to your home page at least, so we can check the rest of your links directly.

marciemayer
01-25-2007, 05:24 PM
Hey NavalDesign, I followed an old post of yours and tried to get thumbnail photos to open in an iframe on the same page. It worked for awhile but I've done something wrong and can't figure out what..?!
www.redtractorfarm.com/seminarphotos.html (http://www.redtractorfarm.com/seminarphotos.html)
For now my home page directs to:
www.redtractorfarm.com/seminars.html (http://www.redtractorfarm.com/seminars.html) but I don't like this nearly as much. Please help!

marciemayer
01-25-2007, 05:26 PM
Hey NavalDesign, I followed an old post of yours and tried to get thumbnail photos to open in an iframe on the same page. It worked for awhile but I've done something wrong and can't figure out what..?!
www.redtractorfarm.com/seminarphotos.html (http://www.redtractorfarm.com/seminarphotos.html)
For now my home page directs to:
www.redtractorfarm.com/seminars.html (http://www.redtractorfarm.com/seminars.html) but I don't like this nearly as much. Please help!
Last post forgot heading.

larthestar
01-26-2007, 09:17 PM
I am just starting out and have not gone live yet. I am still working on my home page. Here is my problem.

I have created a registration form and can not set up a hyperlink from the form to a registration page. I don't care if it goes there yet, just want to get it set up.

Also want to set up a form to email me. Can't get that done either.

Any help would be appreciated.

Thanks,
Larry

navaldesign
01-26-2007, 09:36 PM
Have a look at http://www.vodahost.com/vodatalk/forms/12794-advanced-bluevoda-form-processor.html#post83860

for your email form.
I don't really understand what you mean "link from the form to the registration page". The registration page IS a form (usually)

alexicram
03-29-2007, 08:45 PM
How do i pay to have my own domain. Can you email me the information...?

navaldesign
03-29-2007, 09:00 PM
Please visit http://www.vodahost.com/

gsmithmaui
04-21-2007, 02:48 AM
Aloha from Maui!!
So far this has been the easiest Web Builder I've tried. I have my index page (home) and two album pages filled with photographs. My first question of (I'm sure) many to come is: does every photo have to have a URL link to the page it's on? What about nav buttons?
Oh yeah....is there a particular size, pixel dimension, resolution that works best for publishing photos to the web? Sorry for all the questions

bellissimo
10-09-2007, 10:46 PM
This thread is a little intimidating....I just published my index page. The linked pages are not appearing. I checked the name of the pages...no caps, no spaces, no wierd characters....I checked the link ... it reads
www.nevadasympathyflowers/otherpage.html (http://www.nevadasympathyflowers/otherpage.html) The clickable link on the page index has caps and spaces between the words. Casket Sprays. I've reviewed the tutorial several times....Help

Marincky
10-09-2007, 10:50 PM
Your problem is solved my friend....

This is how YOU have your links:

http://www.nevadasympathyflowers/casketsprays.html

you have left out the .com

It should be http://www.nevadasympathyflowers.com/casketsprays.html

Hope that helps

You may need to ensure these pages you are linking to are published as they still don't show

bellissimo
10-09-2007, 11:32 PM
Oh many thanks.....I don't know who you are but I'm putting you in my will...

Heather
Nevada Sympathy Flowers

Marincky
10-09-2007, 11:42 PM
I'll send you my full name and address : - )... are you very rich?????

john777
10-14-2007, 10:02 PM
OkI just signed up and have "built all my pages".
I have saved them all as blue voda files.
I have not linked them yet because when i go to link them it's asking for http file and all my pages are blue voda format.
so i'm assuming that I publish next.
I'm trying to picture the next step after that can you tell me.
When do I link them....
thanks John

Sheila Brown
10-23-2007, 10:23 AM
I thought I had solved my hyperlinking problems, but something is still going wrong.

From the ABOUT US page I cannot link to the PHOTOS page,although I can from other pages. Any ideas? It is driving me crazy.

Sheila
www.garden-at-mountain-view.com

LadyEye
10-24-2007, 10:06 AM
I thought I had solved my hyperlinking problems, but something is still going wrong.

From the ABOUT US page I cannot link to the PHOTOS page,although I can from other pages. Any ideas? It is driving me crazy.

Sheila
www.garden-at-mountain-view.com (http://www.garden-at-mountain-view.com)


Ah yes, I see, on your aboutus page, the link to your photos page is using a slash / instead of a period just before the html it shows as photos/html and should be photos.html ... there no more driving, lol

sdange
11-02-2007, 12:15 PM
Hi, my name is Stephan, i'm the new kid on the block.
I've been having great problems with my web pages.

I finished creating the web site, places all my pictures and texts and designs and all my 7 linked pages and everything is seriously destorted.

my url is www.stephandelange.com (http://www.stephandelange.com)
you will see that my pages are all distorted, you see stars over and under pictures and designs, stretched designs that wasn't created or placed and even several designs that was replaced by streched stars and distorted bottons.

I've been trying to figure out what causes it for the past 2 weeks.
I have named and REnamed, typed and Re typed
my page to page links with NO SUCCESS..

Could someone help me fix this terrible problem?

zuriatman
11-02-2007, 03:03 PM
Hi, my name is Stephan, i'm the new kid on the block.
I've been having great problems with my web pages.

I finished creating the web site, places all my pictures and texts and designs and all my 7 linked pages and everything is seriously destorted.

my url is www.stephandelange.com (http://www.stephandelange.com)
you will see that my pages are all distorted, you see stars over and under pictures and designs, stretched designs that wasn't created or placed and even several designs that was replaced by streched stars and distorted bottons.

I've been trying to figure out what causes it for the past 2 weeks.
I have named and REnamed, typed and Re typed
my page to page links with NO SUCCESS..

Could someone help me fix this terrible problem?



Hi Stephen,

Can you post your problem in a new thread? There are too many people with so many problem on this wagon and it is getting a bit confused.

soniazhang
11-03-2007, 03:08 AM
hi, i am new. when I published my website, can I change whatever the setup and add new staff in? Is it free? I have got a year hosting domain.

soniazhang
11-03-2007, 03:15 AM
I watched some of our people's website design.. Really cool!!!

Vasili
11-03-2007, 03:22 AM
START HERE..... http://www.vodahost.com/tut1.htm

virtual-lanzarote
12-23-2007, 12:40 PM
Hi, can anyone help me with hyperlinking within a page.
I have no problem linking pages but what I want to do on a specific page is use a text menu at the top with a number of choices which link to specific paragraphs of text within that page - a quicker way to navigate that having to scroll down to the relevant paragraph.
Can't seem to find how to do it - thanks.

angel dormer
01-07-2008, 01:09 PM
Hi guys. I am incredibly new at this too, but I think I am catching on. Rematkably, I have understood a lot of what I have just read from all your posts! However, I have a problem that I just don't know what to do about. Why is my preview page so different from my original page as far as font or spacing goes? Could it be something to do with my page properties and the size of my original page is not the same as my preview page? I hace tried previous suggestions given to me as far as increasing the size of the text box and making sure I have common font, but that doesn't work. My original page is beautifully set out and spaced and then my preview page is just all wrong and doesn't look balanced. What am I doing wrong?
Also can someone tell me if I am allowed to build a site with Blue Voda and host it with someone else or do I have to host it with Blue Voda?

navaldesign
01-07-2008, 06:20 PM
Yes, you need to host it with VodaHost, it is clearly stated in the download page.

Your problem has to do (probaly) with using non web friedly fonts, or with embeding in the page some third party script that affects formating. However, without seeing, i can't tell.

Sassa
01-19-2008, 07:03 PM
Hei!

Could you help me and tell what to do. I made the first page here
http://www.nocopyrig***airns.com/
and I would like to make hyperlink from the third menubar "pentulaatikko"
that it will open it under into inframe. I can't do that, please help me what to do... this open the page to wrong place http://www.nocopyrig***airns.com/pentulaatikko.html and there is strange white background..???

Satu

slhurt@charter.net
01-21-2008, 02:32 PM
I am having trouble linking my "thumbnail" page to my other pages, which makes me think that I might not be able to have a single page of nothing but thumbnail?? I put 6 items in one "lightbox" and 5 in another...now I can't "highlight" them. What did I do wrong?

Bretty Boy
02-01-2008, 07:09 AM
Dear People Of BV,

I Am Also Having Problems With My Linking.
I Would Like You To Know That This Is My First Time.
Although I Learn Very Quickly I Have Not Been Able To Link Correctly.
Im Sure I Have Done Everything Right But It Still Doesnt Work.
My Website Is -
www.foodontherun.net (http://www.foodontherun.net)

Thats Page Works Fine It Is Just The Linking Thats My Problem.
I Have NOt Finished My Front-Page But I Just Want To Get My Linking Down-Pat.

Plz I Am Begging For Help!

Thankyou,
Bretty Boy

navaldesign
02-01-2008, 11:55 AM
The links to About us and Canteen work pretty well. The Stuff link simple doesn't exist.
I don't really see any other problem

bui-gia
06-01-2008, 12:17 PM
Hi!
Can you help me, please? I have linked like you showed in the movie, But still i can't make a picture open in the same page form the navigation button. Example: The button "Prov2" (that i have in my page) www.buigiatoc.com
and the button "hoadao". That i wan't is that the picture is going to show up in the same page, not in a new window. How should i do?

Please help me, i am your costummer.

www.buigiatoc.com

calbert
07-29-2008, 11:17 PM
Hey guys Im new to this and I just wanted to know how to make a banner on my page flashy and also hyperlinked ?

Any help ....please !

Vasili
07-29-2008, 11:43 PM
Hey guys Im new to this and I just wanted to know how to make a banner on my page flashy and also hyperlinked ?

Any help ....please !Just like anything else: click once on the image to 'highlight' it, and then use the HYPERLINK icon at top of BV's workpane (looks like binoculars in front of a globe) to hyperlink properly.

* If your header is a collection of images, or you are like me and wish to simplify the matter by overlaying an "object" over the entire area, making it "transparent" (so everything underneath is not only visible, but cannot be "copied" by anyone either!) and use the tab on that object's PROPERTIES to enter the hyperlink .... this way, wherever the visitor mouses over (the transparent object) they can click to get back to the Home page.

The other matter about designing a "flashy banner" is not something to ask help on ..... we're not mind readers and can't possibly know what you are looking for, let alone suggest a process to make it easy for you: there are tons of methods, tools, and utilities to deal with!

calbert
07-30-2008, 12:00 AM
my icon is not clickable, the link icon I mean.

Vasili
07-30-2008, 12:22 AM
You have to highlight something first (text, an image, etc.) for the process of linking to initiate: the logic is Q: "which item is to be linked?" A: "the highlighted one"...

Have you reviewed the Hyperlinking Tutorial (http://www.vodahost.com/vodatalk/hyperlinking-making-all-come-together/9315-linking-your-pages-together-creating-hyperlinks-text-images-etc.html)??

calbert
07-30-2008, 12:34 AM
I have tried doing that also . And still I cannot select that icon.
Can I hyper link a banner ?

calbert
07-30-2008, 12:38 AM
Thanks bro .... I figured it out now .Thanks