PDA

View Full Version : My website doesn't show up



jason_baker30
04-28-2006, 07:42 PM
My domain is bryant-eng.com. I have recently re-published my home page. My homepage name is index.html. How long should I have to wait for the site to become active where it can be seen on the internet? I just changed my domain name servers earlier this morning. Any advice?

limebrook1
04-28-2006, 08:12 PM
It's there now Jason. The top part isn't quite right as your address is disappearning under the words 'civil engineering' but apart from that it's showing up fine.

jason_baker30
04-28-2006, 08:31 PM
I still don't see it. If I use the temporary URL it shows up, but if I type in the site URL it doesn't show up.

Bryant-eng.com is the domain

limebrook1
04-28-2006, 08:39 PM
that's what I put in - www.Bryant-eng.com . Is your browser caching?

Which one are you by they way?

jason_baker30
04-28-2006, 09:14 PM
How do I know if my browser is caching? I'm not sure what you mean by that. I am using internet explorer version 6.0.

Bethers
04-28-2006, 09:40 PM
Try refreshing the page - or deleting cookies if necessary. You might have to log off and back in also.

Girlonthehill
04-30-2006, 01:50 AM
How do I know if my browser is caching? I'm not sure what you mean by that. I am using internet explorer version 6.0.
Browser caching is your browser 'remembering' recently viewed pages. It helps them load quickly if you go back. But it also means that if you make changes and re-publish you often don't see the changes because your browser is bringing up the old page.

Holding down the shift key whilst refreshing your page forces the browser to make a new download from the server. Or try hitting the F5 key a few times.