PDA

View Full Version : hyperlink - underline!?



ironbreaker
04-29-2006, 04:44 PM
Hi! I have a question!

When creating a text based hyperlink with bluevoda the text gets a underline like “link” how do I get rid of that underline in bluevoda! Every time I want to create a text hyperlink I get this underline to appear on the published site and to be honest its starting to become a disturbing factor. I don't want the hyperlinks to show underlines on the main site!

Any suggestions on how I get rid of the underlines for hyperlinks!?

navaldesign
04-29-2006, 04:54 PM
Go to Format > Hyperlink Style sheet >Add and then click and edit, one by one, the four cases: Link, Visited Link, Active Link, Hover Link. For each one select how you want it. You can turn off underlining from there . You can create more than one styles. Then after done, when creating a text link, in the Insert Hyperlink window, after providing the link, click on style and choose one of the styles you have created.

ironbreaker
04-29-2006, 05:01 PM
Thank you very much for that quick response and help!

navaldesign
04-29-2006, 05:04 PM
You're welcome

Bethers
04-29-2006, 05:37 PM
BV is the best!

Just an aside on those underlines - they are what the average internet user look for to find links - and by turning them off, you'll have most of your visitors not realizing you have links. I understand both ways - but that was in one of last years top 10 things web designers do wrong - cuz we get hung up in what we think looks good versus what is good for the end users.

Just something to think about. And it all depends on how your site is being used, also.

navaldesign
04-29-2006, 08:59 PM
Bethers is correct. I consider myself pretty experienced, but sometimes, without a clear indication (like f.e. Click here) i'm not able to tell if there is a link or not, if it's not underlined. Well stated!

Brian Barkley
05-18-2006, 11:45 PM
I've followed your instructions, but I still cannot get rid of the underline.

Girlonthehill
05-18-2006, 11:59 PM
I've followed your instructions, but I still cannot get rid of the underline.
It's probably your Windows settings, try:

> start > control panel > internet options > Advanced then scroll down to the hyperlinking section and change the settings to suit your requirements.

Brian Barkley
05-19-2006, 12:27 AM
I have changed the NO underline setting in Control Panel.
I have changed it in the Hyperlink Style Sheet.
But to NO avail.
This is frustrating!

Bethers
05-19-2006, 01:31 AM
Are you looking at it in preview or published mode?

Brian Barkley
05-19-2006, 03:40 AM
Thank you!!!
I think that did it.
It's late, but I'll try it again tomorrow morning.
I think you may be an angel sent from heaven.