PDA

View Full Version : Windows Media Player Problems



leethesign
12-09-2013, 12:10 AM
Hi all, some advice would be really appreciated here.....I want to put a soundbite on my site and so I've added theWindows Media Player button. Right clicking on it in gives me the properties and I then browsed for the file. Found it and exited properties. So far so good - - when I preview the page in my browser, the button is blacked out and it won't play thesoundbite. Can't understand why, although I'm probably missing something very obvious, so a bit of guidance here would be really appreciated. Oh, I'm running Windows 8 if that's of any consequence. Thanks in advance.

Vasili
12-09-2013, 03:10 AM
>> How to ask for assistance (http://www.vodahost.com/vodatalk/general-support-issues/3743-assistance.html)

1. Media files will not function in PREVIEW due to the fact they are not Published (essentially the media Files are not yet "uploaded" to the server for the Links to be active and functional).

2. You are running Win8 and fail to mention that you are aware of the need to upgrade your installation of BlueVoda and to change the FTP method (as mentioned up-front in the Forum in this post (http://www.vodahost.com/vodatalk/bluevoda-general-issues/54495-error-12003-win8-1-ie11.html#post376337)), it is clear that you have not yet properly Published, and likely are not following outlined protocols at all.


Some further insight regarding Media Dysfunction to consider until you can provide a valid Domain or VodaHost-ed URL:

3. [It may be] The [file] includes 3rd Party Copyright Material (usually a Song or Music track) for which permission or license has not been given to distribute in the [file], and modern devices and browsers both are quick to pick up on this if present in the [file] code itself (the result of Android technology competing with iOS for revenue containment).
More about this is explained here (i.e. Video Files) > http://www.youtube.com/watch?v=P1yWOJEE0Uo