PDA

View Full Version : Layer in Preview is off



la4square
03-19-2015, 05:01 PM
I have a text box on a layer. When I preview, the text box is all the way to the right and bottom. I have to use the scroll bar to locate the info. The settings on the layer are set to horizontal left and vertical top. I've had this problem once before but didn't write down how I fixed it and can't remember.

Vasili
03-20-2015, 02:48 AM
1. Use the right-click to BRING TO FRONT the Textbox, making sure the boundaries of the Textbox itself do not extend outside the boundaries of the LAYER. (You can also use a SHAPE -- which is more "stable" -- and set transparency, color, etc. instead)

2. Make sure your Textbox and LAYER boundaries (properly "ordered" as described above) do not extend "off the page" you have preset in Page Properties: whenever an object is improperly set and violates the Page Parameters, it will "reform" to another position on the page when displayed by the browser (the object becomes "orphaned" within the Page Style).

la4square
03-20-2015, 02:11 PM
Thanks for the reply, Vasili! All of what you have mentioned, I've already had set. I've even tried completely redoing the page by deleting the text box and layer and replacing them. The text box continues to be to the right and bottom causing me to use the scrolls to locate it. I'm using the text box because I have 4 columns and several rows for text with links to YouTube. I'm not sure how the shape would work for me. If you go to www.vcc4square.org/audiosermons.php and look under the 'VIDEOS' label, you'll see the text box with all of the info. I have not published the updated info because of the positioning being off in the preview.

la4square
03-20-2015, 02:56 PM
I meant a table....not text box

Vasili
03-21-2015, 08:07 AM
Not really sure ... I don't use Tables (horribly over-complicating way to do things, IMO) and use instead separate Textboxes, as a Textbox will retain formatting styles much better.

Again, apart from checking original Table formatting (making sure you have proper Padding, spacing, etc.) and overall margins, it may simply be you have extended the ability for the Table to "contain" the data, or that in BV you did not include a blank "space" after the last character in your Text .... which as we know even in regular Textbox, if the text itself does not have this extra space, it will "reform" independently, usually as line-and-a-half spacing for the last line, irregardless of the Style being formatted upon it.

Methinks it is still the quirkiness of using a Layer rather than a Shape with a Table positioned upon it. Try switching just for giggles -- might be the fix you are looking for.

Otherwise, you might do an exhaustive search through all the open Forums for "table" to see earlier discussed issues and solutions ...