PDA

View Full Version : 503 error in Outlook?!



davidlight
05-12-2006, 08:48 AM
Hi Folks

Require urgent assistance please! Our entire operation is now unable to send mail. We can receive ok, but not send! I called our ISP to check if they blocked the ports or something, but after a simple ping, it was confirmed that the ports are all open and ok.

We were able to send mail no problem until about two days ago....

I receive the following message returned when I try to send a mail:

Your message did not reach some or all of the intended recipients.
Subject: FYI
Sent: 12/05/2006 08:50
The following recipient(s) could not be reached:
'leon@biobox.co.za' on 12/05/2006 08:50
503 valid RCPT command must precede DATA

What does this mean?! Our e-mail clients are set up to log in prior to sending. I am now clueless. PLEASE ASSIST!

VodaHost
05-12-2006, 09:42 AM
who are you my friend?
Account ID?
Master domain?

davidlight
05-12-2006, 10:29 AM
Ha ha, yes, that would help, wouldn't it! :)

This is for bioboxsystems.com - my name is David Light, I am the account administrator on our side.

Sorry about that!

VodaHost
05-12-2006, 03:59 PM
I just tested your account and it was working 10/10.

Make sure your IP did not get blacklisted...click the below....

http://www.vodahost.com/vodatalk/email-problems-pop-smtp-webmail/3472-help-i-can-not-set-up-my-email.html

davidlight
05-15-2006, 06:13 AM
Many thanks - will contact my ISP again.

davidlight
05-15-2006, 11:56 AM
Hi again!

Thank you so much for all your assistance up to now...

I have spoken to my ISP again and they have assured me that there are no blocks from their side. What should I be telling them to get the matter resolved as I am sure the problem lies with them.

Kind regards,
David