PDA

View Full Version : Published no problems but no web page



Linda Margrie
05-17-2006, 12:50 AM
Three days ago I published my site, however when I do a search for www.khampaculturalcentre.com no web page???? Whats happened or more to the point not happened.

Help

Linda

Girlonthehill
05-17-2006, 12:54 AM
Three days ago I published my site, however when I do a search for www.khampaculturalcentre.com (http://www.khampaculturalcentre.com) no web page???? Whats happened or more to the point not happened.

Help

Linda
Hi Linda!

First check that you have called your index (home) page simply index
No capital letters.

Let us know if that's not the problem. It does happen a lot. We automatically insert capital letters so often just out of habit and this could cause the problem.

Bethers
05-17-2006, 12:57 AM
And if you aren't sure what to look for - have you looked for any of the other pages by typing in the url directly to them? My bet is Amanda got it with the index tho.

Linda Margrie
05-17-2006, 01:06 AM
The first page published is definately saved in bluevoda as index and I published it first - any other ideas



Hi Linda!

First check that you have called your index (home) page simply index
No capital letters.

Let us know if that's not the problem. It does happen a lot. We automatically insert capital letters so often just out of habit and this could cause the problem.

davidundalicia
05-17-2006, 10:17 AM
"Tashi Delek"

Its published now....take another look

Brad
05-22-2006, 10:43 AM
looks ok to me.