PDA

View Full Version : Forms boxes show different colors on web



vodayoda
05-31-2006, 02:52 AM
I have set up a form which is working correctly but on the site the boxes appear in different colors. They were originally all listed as DEFAULT for the background color but were appearing in white or gold. I changed the colors to white on all boxes and some changed but a few remained gold. I then changed all to a custom color. They all load as the custom color and then gold goes in on top of a few boxes. Can you help me to remove the gold color? My site (sigh) is www.wildedgeconservationscience.org (http://www.wildedgeconservationscience.org) and the form is on the CONSULTATION page. Thank you!

navaldesign
05-31-2006, 05:51 AM
You have probably ticked the "Transparent background" for some boxes, and the page general background appears in your boxes. For each one of your fields, double click it, then Style, untick the "Tansparent background", and select background colour White (or whatever else you like). Also, the right side pale olive colour bar, is above your background image, and gives that fading effect on the last two cm of the borders of your fields.

vodayoda
05-31-2006, 06:12 AM
I checked the style tab and transparent background is not checked on any of the boxes. On my computer the NAME box and then the three boxes CITY STATE ZIP (all on one line) are gold. I deleted city and brought it back in again to see if that would affect it but it didn't (then I read about the tabbing issue..oh well) Do you have any other ideas on what it might be? The other form I made in E-News has the first box white and all the rest are gold.

vodayoda
05-31-2006, 07:42 AM
Since I have to show it to folks tomorrow, I went in and changed all of the boxes to an as-close-as-I-possibly-could-get to the gold shade that seemed to be stuck in the forms. At least it looks intentional...and yellow is a soothing color! If anyone can think of a proper solution rather than my band-aid, please let me know! Thanks.