PDA

View Full Version : Problem page width for index page



Faradiba
06-05-2006, 05:28 PM
Hello,

This is my first thread,so hope i'm in the right place.
Having a problem with page width of my index page.
www.allfarida.com (http://www.allfarida.com)
When i change the width in page properties, save the page and republish,
I keep seeing the page without the changes. The side way scroll is still there.
It worked for my other pages for example www.allfarida.com/dans (http://www.allfarida.com/dans)
Also my videos don't show when publishing, but i can see them in preview.
Too big maybe? I need some help pls

Girlonthehill
06-05-2006, 05:36 PM
Hello,

This is my first thread,so hope i'm in the right place.
Having a problem with page width of my index page.
www.allfarida.com (http://www.allfarida.com)
When i change the width in page properties, save the page and republish,
I keep seeing the page without the changes. The side way scroll is still there.
It worked for my other pages for example www.allfarida.com/dans (http://www.allfarida.com/dans)
Also my videos don't show when publishing, but i can see them in preview.
Too big maybe? I need some help pls
From a quick glance at your very nice site I think the problem is the sparkly gif near the top of your page. If ANYTHING goes outside of the 800px then your page will not save as 800px wide. You need to re-size this gif, then change your page properties to say 800px width, save then re-publish. All in that order.

Hope this helps.

Faradiba
06-05-2006, 06:07 PM
From a quick glance at your very nice site I think the problem is the sparkly gif near the top of your page. If ANYTHING goes outside of the 800px then your page will not save as 800px wide. You need to re-size this gif, then change your page properties to say 800px width, save then re-publish. All in that order.

Hope this helps.

Hi Amanda,

Thanks for your quick reply, glad you like my site. I moved the sparkly gif in and saved my page to 900px, then republished like you suggested. The problem is still there. Im reading about "browser caching problems" in the forum and downloading window washer to fix that.Also tried F5 a few times to refresh. No luck

Girlonthehill
06-05-2006, 06:24 PM
Hi Amanda,

Thanks for your quick reply, glad you like my site. I moved the sparkly gif in and saved my page to 900px, then republished like you suggested. The problem is still there. Im reading about "browser caching problems" in the forum and downloading window washer to fix that.Also tried F5 a few times to refresh. No luck
I think, for the centering to work properly, your page should be 800px wide not 900.

Faradiba
06-05-2006, 06:25 PM
Ok Ill try that

Faradiba
06-13-2006, 04:18 AM
Problem solved by clicking: View-Object outlines.
After deleting some "Invisible objects", I could finally save my page
on 800px and republish.