PDA

View Full Version : Outlook setup of add-on domain email



noblewealth
06-05-2006, 08:19 PM
I have taken a look through the threads and couldn't find an answer to this so here goes.

I have my main domain as www.noblewealth.ca (http://www.noblewealth.ca) and my add-on domain as www.noblewealthstrategies.com (http://www.noblewealthstrategies.com) and have setup e-mail for both. The e-mail in question is info@noblewealthstrategies.com. I can not seem to set it up properlyin Outlook.

I have set up the e-mail for www.noblewealth.ca (http://www.noblewealth.ca) with no problem.

I have tested my e-mail and it keeps asking for my username and password. My username is my e-mail and my password is correct however it keeps on looping. It keeps popping up asking for user and password.

My incoming server is set to mail.noblewealthstrategies.com and not mail.noblewealthstrategies.noblewealth.ca because it does not seem to recognise the second at all.

Can anyone out ther help me with my problem?

noblewealth
06-05-2006, 11:07 PM
In addition, I have checked Hoarde and I do receive e-mails there. I have received the automatic e-mails sent by Miicrosoft Outlook.

However, it does not seem to make the jump to my Outlook.

I have contacted my ISP and they said that they are not blocking my IP or port in any way.

I keep getting a pop-up asking me to put in my login info for mail.noblewealthstrategies.com. I do not know what this is about.

Please help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

noblewealth
06-05-2006, 11:12 PM
Oh yeah,

I just tried to open a new e-mail address on my other site and it worked no problem!

What the heck am I doing wrong.

noblewealth
06-06-2006, 12:04 AM
I have just tried to open another e-mail account under my add-on domain www.noblewealthstrategies.com (http://www.noblewealthstrategies.com). It is contact@noblewealthstrategies.com and it is not working either. The same pop-up comes up with Outlook asking me to enter my user and password again. It loops and does not go anywhere. However, it does go to webmail.

Help!!!!!!!!

noblewealth
06-06-2006, 07:18 PM
Well, to update myself on this thread, I have had to forward all of my e-mail addresses to the one that works. All addresses that are from www.noblewealthstrategies.com (http://www.noblewealthstrategies.com) are now sent to @noblewealth.ca. Other than this, I can not see how else I can solve this problem.

noblewealth
06-14-2006, 12:33 AM
Problem solved thanks to all who helped!