PDA

View Full Version : Help needed.



MissSencho
06-15-2006, 03:36 AM
Hi all,

For ages I've been trying to make a website and most of my pages are done now. My problem is that when I check out my pages in the browser, one group of pictures aren't appearing and what I'm getting is red crosses. I made the pages with Dreamweaver and have had many a problem but they seem to have solved themselves. The problem I'm currently experiencing is the worst as I need those pictures to show up. Can anyone tell me what it is I can do to make that happen. Any help would be appreciated.

Vasili
06-15-2006, 05:36 AM
Double-check that your images have been "hard saved" to your BV Images folder. Sometimes although they have been successfully imported to the work page, they lack file association.

Also, BV is a stand-alone website builder (which you've apparently realized), so not all conflicts may ever resolve satisfactorily. Check with Generals Naval, Racefan, and VodaHost for further resolution.

navaldesign
06-15-2006, 06:20 AM
Vassili, she has used Dreamweaver, not BV.

I can't suggest anything really as i have little experience with it. As a general advice, if you have the problem in preview, check that you have given the correct path to the images. If the problem is after you have published, make sure of the path and also make sure that the images have been uploaded in your site.

If you can provide a link to your page, we can take a look.

MissSencho
06-16-2006, 01:20 AM
Hi,
Thanks for replying. OK, here is one page, you'll see what I mean

http://www.simfashionhouse.com/TFCasualOutfit1.htm

but if you go to the homepage: http://www.simfashionhouse.com and also to other pages you'll see that images show up so I'm a bit confused. The only difference is really that the pictures in the homepage etc are in my main images folder and the pictures from the page called TFCasualOutfit1 are in a folder in the images folder called previews. I've tried several things, like moving images and re-doing it but nothing seems to work. Once again, any help would be appreciated.

navaldesign
06-16-2006, 05:45 AM
Ok, i have viewed the code in your http://www.simfashionhouse.com/TFCasualOutfit1.htm page. The path to your images is http://www.simfashionhouse.com/Images/Previews (http://www.simfashionhouse.com/Images/Previews)which means that all those images should have been uploaded in that folder. But if you click on this link you will see that there is only one image in there. That's why they won't show up. The pics however are in the Images folder, so you must simply move them from "Images" to "Images/Previews"

Vasili
06-16-2006, 05:50 AM
Double-check that your images have been "hard saved" to your...Images folder. Sometimes although they have been successfully imported to the work page, they lack file association.
Sorry, General....I should have resisted the urge a little longer...

Think you have the time to attempt my post in the Soho Forum?

MissSencho
06-16-2006, 06:01 AM
Ok, i have viewed the code in your http://www.simfashionhouse.com/TFCasualOutfit1.htm page. The path to your images is http://www.simfashionhouse.com/Images/Previews (http://www.simfashionhouse.com/Images/Previews)which means that all those images should have been uploaded in that folder. But if you click on this link you will see that there is only one image in there. That's why they won't show up. The pics however are in the Images folder, so you must simply move them from "Images" to "Images/Previews"

Well I have some images (the ones that show up) in the main images folder and the rest (the ones that don't show up) in a folder in the images folder called Previews. I tried moving a few pictures and then redoing it but it still didn't work.

navaldesign
06-16-2006, 06:36 AM
You only have ONE picture in the Previews folder, and, as told above, this is the reason why the pics don't show. Click on http://www.simfashionhouse.com/Images/Previews (http://www.simfashionhouse.com/Images/Previews)
and you will see that the only pic in there is Preview70sDress.jpg (http://www.simfashionhouse.com/Images/Previews/Preview70sDress.jpg) . The rest are in the "Images" folder, one level up. You need to either move the pics in the Previews folder, or to change the path to the pics, in your page.