PDA

View Full Version : Email Problems, What Did I Do Wrong?



Dween Bean
06-16-2006, 05:10 PM
Hi:
I read your sticky note and followed your directions. POP & SMTP settings are for me: mail.epgusa.com I set up info@epgusa.com through the control panel new mail account. (my account with you is Electric Paintbrush Gallery, Edwina Haddad) I created a new e-mail account in Netscape and set the username to: info@epgusa.com
When I tried to send a test e-mail I got this error message: could not send because connecting to SMPT server mail.epgusa.com failed. I checked the default port setting. It is port 25. I ran the current IP ADDRESS test for my IP 4.152.111.157 through the chicken IP site and got the following:
While trying to retrieve the URL NONE://83.140.172.115.80http://www.robtex.com/4.152.111.157.html the following error was encountered:
Zero Sized Reply
Squid did not receive any data for this request, cache administrator is
info@port80.se

navaldesign
06-16-2006, 08:22 PM
Have you ticked the "Server needs authentication" box in your email client?

VodaHost
06-17-2006, 05:38 PM
Click the below....

http://www.vodahost.com/vodatalk/email-problems-pop-smtp-webmail/3472-help-i-can-not-set-up-my-email.html

circuspet.com
06-19-2006, 04:06 AM
I want to make my email addresses on my web page go to send message. and connect with my msn email account. Is this a pop3 function? Which video do I need to study?

VodaHost
06-19-2006, 07:49 AM
Nothing.. create the hyperlink mailto:you@yourdomain.com and it will send
you a email when they click on it.

circuspet.com
06-19-2006, 09:13 AM
Votahost:
I hope that last post was for me. I am a little simple and love simple
solutions.

circuspet.com
06-19-2006, 10:53 AM
I guess I didn't understand. I thought I did as you said. but with the URL set to circuspet.com it just goes back to my index http://www.circuspet.com/aboutus.html If there is nothing wrong with what you see,what could it be? URL? Control panel? Not enough fish in my diet?

Dween Bean
06-19-2006, 04:42 PM
Have you ticked the "Server needs authentication" box in your email client?

Yes, I did that and it made no difference. Could it be that the username you assigned me was epguacom yet my e-mail account is set up for info@epgusa.com. Still looking for the solution to my problem.

navaldesign
06-19-2006, 06:33 PM
Circuspet:

The link should be "mailto" type, not "http" type. In the URL field type in, after the "mailto:" your email address.

navaldesign
06-19-2006, 06:34 PM
Yes, I did that and it made no difference. Could it be that the username you assigned me was epguacom yet my e-mail account is set up for info@epgusa.com. Still looking for the solution to my problem.

You must use the password and username that you have set for your email account.

circuspet.com
06-19-2006, 06:54 PM
Thanks again Naval.
Sorry I'm not more computer savvy.

circuspet.com
06-19-2006, 07:08 PM
Works great. piano piano se va lontano. Now to battle other demons.
Thanks again.

circuspet.com
06-19-2006, 09:16 PM
Spoke too soon maybe, what is Authentacation and how do I get it?

navaldesign
06-19-2006, 10:49 PM
In your Outlook Express settings, Tools, Accounts, select the account, Properties, Server, last box at the bottom: Server requires authentication. Tick it.