PDA

View Full Version : Problem with form & conformation page



twinkletoes
06-19-2006, 10:34 AM
I've just uploaded my web pages but i'm having a problem with my form.

When you submit the form, you should be taken you to a confirmation page. However, when you submit the form you get the following error message:

FrontPage Run-Time Component Page
You have submitted a form or followed a link to a page that requires a web server and the FrontPage Server Extensions to function properly.
This form or other FrontPage component will work correctly if you publish this web to a web server that has the FrontPage Server Extensions installed.

I have set the form up so that details from the form are emailed to me, as well as the completed details being saved in html format, but this isn't working either.

I've got another site hosted by a different company, with the same set up, which works fine....

Does anyone have any suggestions as to what i'm doing wrong? (Please bear in mind though that i'm not very technical, so please keep it as simple as possible!!)

navaldesign
06-19-2006, 11:42 AM
It seems like you get this message in preview? because, as correctly stated by the message, you first need to publish your form before you can have it work properly.

twinkletoes
06-19-2006, 11:47 AM
The message didn't appear in preview, it only appeared once the pages were published.

However, i've now solved the problem! I had published the pages using FTP rather tha directly from frontpage.

After deleting the pages, and re-publishing them directly from Frontpage the issue was resolved.

Thanks for your reply anyway!