PDA

View Full Version : Who up for a challenge



Aliens Anonymous
06-22-2006, 12:56 AM
Can anyone tell me, or have any ideas why the music mod i've installed with the help of racefan20 won't find the songs that are uploaded, everything works ok, apart from when you click the song link it comes back with This song does not exist .
help much Appreciated Thanks.
http://www.aliensanonymous.org/testforum

Vasili
06-22-2006, 02:51 AM
It's the revenge of the Turkeys United Front for having abused a fellow in your earlier attempt to find a solution elsewhere......
Either that, or our favorite General was distracted by a twany prospect for his Pit Crew!
< should've stuck to chickens! >

Aliens Anonymous
06-22-2006, 07:32 PM
Hi Vasili
The Turkeys United Front don't scare my me i've got a big roasting tin.
but if they got the answer to my online music player, i will of corse reconcider.

racefan20
06-22-2006, 08:10 PM
Can anyone tell me, or have any ideas why the music mod i've installed with the help of racefan20 won't find the songs that are uploaded, everything works ok, apart from when you click the song link it comes back with This song does not exist .
help much Appreciated Thanks.
http://www.aliensanonymous.org/testforum


Where did you get the MOD?

Aliens Anonymous
06-22-2006, 08:28 PM
Good evening Racefan.
i got it from http://www.jlaforums.com/viewtopic.php?t=635950
went back there and asked on there forum if they knew what was wrong. but was told to forum were i got the link to there site, and ask there, problem is the thread is a bit old.

racefan20
06-23-2006, 03:12 AM
I looked in your testforum directory and I can't see where the songs have actually uploaded.

racefan20
06-23-2006, 04:07 AM
This is fixed. It's another instance of the instructions having been incomplete and not anything you did wrong. You have to go into music_constants.php and change the upload path. You'll have to delete the others that are listed, but the one by Joe Cocker that I uploaded works fine.

Aliens Anonymous
06-24-2006, 12:05 PM
Hay Racefan you are Absolutely the best.
Sorry for not getting back sooner but my lorry broke down yesterday, i've got tp go and pick it up now so i won't be around for a couple of hour's.
Had a small go last night when i got in, the other one's were direct links, which i changed and seem to work ok now.
once again thanks very much for your help. ( i here that someone is leaving micosoft fancy a job )