PDA

View Full Version : Meta Tags



choco777
06-27-2006, 12:24 AM
I guess this is the right place to post. I change a name on one of my pages and although it shows up on the meta tag analyzers it indicates there is no descriptive tag, when indeed there is, as well as keywords. Why does it not recognise after renaming. I changed all the links and the page name in pg. props. as well as changing and uploading in BlueFTP. Any help appreciated.

Bethers
06-27-2006, 07:44 PM
If you give a link to the page in question - one of us could look and see what it shows.

choco777
06-27-2006, 08:53 PM
Sorry. www.mayatabasco.co/olmec_tours_in_chiapas.html

thanks

Girlonthehill
06-27-2006, 09:32 PM
Sorry. www.mayatabasco.com/olmec_tours_in_chiapas.html (http://www.mayatabasco.com/olmec_tours_in_chiapas.html)

thanks
This link doesn't work - even with an m added.

choco777
06-27-2006, 10:44 PM
That is typical of me...my mind goes faster than my fingers and makes my already horrible typing worse. I would suspect that I have transposed,omitted letter(s) or mispelled something. I will re-do page props....name
all links and if that doesn't change something? This file
www.mayatabasco.com/olmec_tours_in_chiapas.html (http://www.mayatabasco.com/olmec_tours_in_chiapas.html)
shows on local list as a firefox file...on the server list it show a smaller 9kb file still FF.
thanks for your time. I'll see if it works after the try to fix links.

choco777
06-28-2006, 10:52 PM
Changed the title to a one word title and still it isn't found.
All links seem to be o.k. no capitals, spelled correctly,no spaces,listed as on server and local list.
new link www.mayatabasco.com/chaipas.html

choco777
06-29-2006, 02:53 AM
no further need it is fixed