PDA

View Full Version : Outlook Express 2003 annoyance



jbonfilio
07-04-2006, 02:03 AM
My email is working but Outlook keeps asking for my username and password, and i keep getting an error message that my incoming server has rejected my username or password. The test messages from Outlook and my test messages are going through both ways, however. They're not going through immediately, though. I've had to turn off automatic check email feature because the window asking for my username and password pops up every few seconds. It's driving me crazy. Any ideas? thanks in advance.

Jen

racefan20
07-04-2006, 10:12 AM
Hi, Jen.

Just like most Microsoft products, Outlook Express is long on promise and short on delivery. I'd recommend you use Mozilla Thunderbird over OE, but the best alternative is to get a gmail account - you can manage all your email from there and it is a far cry better than desktop based applications.

matrixxxxxx1
07-04-2006, 04:08 PM
My email is working but Outlook keeps asking for my username and password, and i keep getting an error message that my incoming server has rejected my username or password. The test messages from Outlook and my test messages are going through both ways, however. They're not going through immediately, though. I've had to turn off automatic check email feature because the window asking for my username and password pops up every few seconds. It's driving me crazy. Any ideas? thanks in advance.

Jen


Hi Jen

I use outlook express.

When I set up my email from BV I had to do it a bit diffrent than the way you do your own email from you ISP.

I'm assuming you know how to add a new account.
This is how I did my emails for my BV site.

pop
mail.yourdomain.com

smtp
smtp ( you might wanna check this with your ISP)

Once your account is set up goto properties than Servers tab at the bottom check mark (My server requires authentication)...Press the settings tab than check mark (log on using)

In the Account name....type your regular email that you use from your ISP and your password

Hopefully this resolves your problem.



Mike

jbonfilio
07-05-2006, 04:57 AM
I tried it, but i still got the same message asking for my username and password. The weird thing is even though i keep getting these error messages, i am receiving mail from my website address. THanks anyway.

Jen

VodaHost
07-05-2006, 02:59 PM
Make sure you set them up correctly in your control and your name
servers have been set to VodaHost. Click the below...

http://www.vodahost.com/vodatalk/email-problems-pop-smtp-webmail/3472-help-i-can-not-set-up-my-email.html

jason_baker30
07-17-2006, 05:06 PM
What is the time interval setting for send/recieve request within Outlook? To find this go to TOOLS dropdown, select OPTIONS, MAIL SETUP tab click SEND/RECIEVE button. You should see an input screen that has "schedule send/recieve every _____ minutes". If you have this set to send/recieve email every minute I had the same problem. Increase this to 5 or 10 minutes and your problem should go away. Let me know if this works.