View Full Version : How do I do this "allow_url_fopen" for fmp to work properly?

07-05-2006, 02:19 AM
Can someone from VodaHost please tell me how do I fix this problem?
Below is a support ticket I submitted about FormMakerPro with their response. I have no idea what they are talking about... please point me in the right direction.


// Error message. http://www.web-site-scripts.com/support/images/bul030.gif Question Properties http://www.web-site-scripts.com/support/images/spacer.gifCategorySupporthttp://www.web-site-scripts.com/support/images/spacer.gifPriorityhttp://www.web-site-scripts.com/support/images/spacer.gifForm Maker Prohttp://www.web-site-scripts.com/support/images/spacer.gifhttp://www.web-site-scripts.com/support/images/bul030.gif This Question's Message http://www.web-site-scripts.com/support/images/bul041.gif Your message on Tue, 4th Jul 2006 9:29 am
Help please... I have followed the instructions for placing a form on my website, put the pages in the directory it told me to, the form comes up, but the below message appears on clicking the submit button.
Where have I gone wrong?


HTTP Access Error
An error occurred when opening the Browser Template (www.aussierewards.com/email_this_page/email_this_page_Thanks.html).

Form Mail: eMail Form Processor Pro
2000-2003 MitriDAT
http://www.web-site-scripts.com/support/images/bul041.gif Message by artem on Tue, 4th Jul 2006 3:10 pm http://www.web-site-scripts.com/support/images/question/tech_reply.gifDear Mandy,

Thank you for your message!

We would like to inform you that you need to enable variable
"allow_url_fopen" on your webserver.

Thank you for your time and patronage. Do not hesitate to contact us if we
can be of further service with this matter. We are always pleased to help

Dan Hardin - Installation/Webware Support Center

07-06-2006, 04:11 PM
Please submit a support ticket.