PDA

View Full Version : load new site but always shown the old site. what can i do?



sufian
07-13-2005, 11:08 AM
Hi there, need help here, when i update my website, they always show the old website.. not the new website. I was advised to use window washer, i tried that, it did help alittle, but most pages still show the old website layout. I asked my friend to check my website and they r able to view the new design. what can i do? Help.

thanks.


Sufian.

VodaHost
07-13-2005, 12:00 PM
This is your browswer caching. Please clear your and cache and reboot.

sufian
07-14-2005, 07:39 AM
Dear *****,

I did that, I cleared the cache, run the window washer and still the old site appear although my new site is already up. What other reasons might contribute to this problem? Please help. I always need someone else to help me check my new uploaded website cos they can view it. Something is wrong with my browser??

with thanks,

Muhd Sufian.

Pablo
07-14-2005, 08:27 AM
It might be that your ISP is caching web pages, or a proxy server.

Here's a workaround that should disable all caching (browsers, proxys, webservers etc)
Open Page HTML (from the BlueVoda menubar) and insert this code in 'Between Head Tag':
<meta http-equiv="cache-control" content="no-cache">
<meta http-equiv="pragma" content="no-cache">
<meta http-equiv="expires" content="-1">

Optional you also add this line, but first try to see if the code above gives the right results:
<meta http-equiv="refresh" content="1">


Pablo

vinny1957
07-14-2005, 08:12 PM
You know these guys are THE best. But if all that stuff doesn't work I was having the same problem and come to find out, all I had to do was SAVE the changes, then publish and everything worked fine.

Maddog
07-15-2005, 11:30 AM
It might be that your ISP is caching web pages, or a proxy server.

Here's a workaround that should disable all caching (browsers, proxys, webservers etc)
Open Page HTML (from the BlueVoda menubar) and insert this code in 'Between Head Tag':
<meta http-equiv="cache-control" content="no-cache">
<meta http-equiv="pragma" content="no-cache">
<meta http-equiv="expires" content="-1">

Optional you also add this line, but first try to see if the code above gives the right results:
<meta http-equiv="refresh" content="1">


Pablo



Hi Pablo,

Have cleaned and cleaned, re-booted etc, did what you said above, have check in 3 differant browsers, still having the same problem of old pages showing.( this only started since the change, I know ***** has said nothing to do with that). I must be doing saomething wrong my end, but can't work out what.

VodaHost
07-15-2005, 11:52 AM
it might be your modem caching, Try shutting it down

Maddog
07-15-2005, 12:37 PM
it might be your modem caching, Try shutting it down

Thanks *****, that did it...didn't event know the modem did that...you always learn something new from you and your team!!!!

What can I say that has not been said 1000's of times your guys rock!!!!!

so you have some servers to give away now!!!!! j/k

sufian
07-27-2005, 02:26 PM
it might be your modem caching, Try shutting it down

ahh, was having that problem for some time, now it's ok... since last week i do not have that problem anymore... now, i get to see the new site almost instantly... :-) thanks guys...


Sufian.