PDA

View Full Version : red x when previewing page



islandcrazy
07-14-2006, 08:56 PM
I took the plunge and downloaded BlueVoda last night and watched most of the tuts. I've spent many days pouring over tutorials and websites until I felt confident enough to dive into this new territory. I thought I was pretty "smart" but I'm already stuck.

I searched and searched and can't find my answer so I'm asking it now and feel really silly. I've been learning to make templates using shapes and now I'm inserting images. However, when I go to preview my saved page in the browser (as the tutorial shows) I just get black lines where the shapes are and red xs for the images. I've tried everything I can think of...resaving in different folders, renaming images,etc. The images are in the Images folder.

I suspect it is a problem with my browser settings...I'm using IE browser and I also have AOL . Can you please help me? Thanks!

(edited to say "I am NOT viewing the preview through the AOLtoolbar/browser....I'm using the IE browser) I hate AOL but am stuck with it for right now)

Marincky
07-14-2006, 09:00 PM
Ahh... AOL.... say no more!!!

Apart from that, I am not sure about that one... but hang in there cos all the people on this forum are amazingly helpful, someone will answer you soon for sure.

Aliens Anonymous
07-14-2006, 09:06 PM
Does this happen to all images put on the page useing the image tool or just the templates.

islandcrazy
07-14-2006, 09:16 PM
Good question, so I closed the template page, opened a blank page, used the insert image tool, inserted the picture, saved page as just a test page. Then, clicked preview and got.......red x

I've been trying to figure it out too long now that it's probably staring me right in the face.

Aliens Anonymous
07-14-2006, 09:23 PM
Ok try this click tools on the tool bar then options.click preview in the browser box find the browser you wish to use. then click ok

if you want to use IE the path should be something like this C:\Program Files\Internet Explorer\iexplore.exe

islandcrazy
07-14-2006, 09:58 PM
thank you Alien....I did all of that and it is set to use my default browser which is IE. However, the box that says c:// etc. does not say internet explorer but instead give the Firefox information.

Do I have to have Firefox to preview my pages? As I am assuming that is what the preview feature is asking for?

AND

Do I have to have a Vodahosting account to preview my pages? I know that i have to have an account to actually USE the pages and make them LIVE....but for now I was just tryng out the software to see if I could handle it....i do not have a Vodahosting account yet.

I have also gone through all of the troubleshooters suggested at Microsoft for the RedX problem (restoring defaults, etc.) Didn't work. The only thing i still have ON is my windows Firewall....I'm hesitant to turn that off while testing things online....i had to turn it off to install bluevoda software, so maybe that is my problem???

hmmmmm

Aliens Anonymous
07-14-2006, 10:16 PM
if the little box is ticked untick it and do the below.
You need to change the box so it is set to IE use the browse button if your useing windows follow the path i set before.
firefox is some what etcy about images.
you don't need a account to preview .
do not turn of firewall unless you have another in place. check the setting though

islandcrazy
07-15-2006, 12:29 AM
Thanks for trying to help me! I tried your suggestion and it did not work. I will keep trying! Is it possible i have saved it in the wrong place??? gosh, i'm puzzled.

(added later: i just tried it without a firewall and that did nothing. I am going to start all over again and maybe I will find my error. seems like if i follow the tuts and save where they tell me to, it should be ok. )

navaldesign
07-15-2006, 06:00 AM
Where do you save your pages on your computer? Did you use the default BlueVoda Folder or did you change folder ?

zigzag
07-15-2006, 09:20 AM
When you preview a page, the images are "fetched" from ...
Documents and Settings/yourusername/Local Settings/Temp/preview

Copy the image there and try. (After substituting 'yourusername' in the above path.)

I am not saying that you need to do this every time you want to preview, there is something else wrong with you settings. But this might help in seeing the images in the meantime.

Regards

Vasili
07-15-2006, 09:31 AM
A In many browsers, Active X is disabled, and "error" messages appear under browser as well as may interfere with image presenting.

B. Be sure to have all your images within your BV images folder (manually copy-to, if necessary), especially if they have originated from a file stored on an external or removable drive....**this will always happen (even for long-published pages) if BV is opened, the page is brought up, and the external drive -even though a copy is in BV/Images- is not turned on....

You're in great hands, here (sorry if I butted in), and it's time for me to sack out!

islandcrazy
07-15-2006, 02:59 PM
Thanks for your patience with me. Please do not give up on me as I am very, very dismayed by this .....

Naval: I let BV save the page where it wanted to. THey are on my deskop in the BV folder. The image is in the images file as a jpeg.

zigzag: I do not understand what you want me to do because the pages/folders/images are already located in the documentsettings folder.

Vasili: I have checked every active x and security setting I can think of and they are all enabled. I even put vodahosting.com and bluevoda in my trusted sites area. The only thing that is not checked is "show friendly URLs" and a few other things that are not related to this. My security settings are at Medium, so almost all the boxes are enabled or set to prompt.

I just don't know what I am missing here! Should i try firefox?

I also noticed yesterday I was getting alot of redx's on other websites, so i just feel it must be a browswer setting. I have cleared my folders, rebooted, just don't know what else to do.

Aliens Anonymous
07-15-2006, 03:06 PM
Hi islandcrazy
As a matter of intrest have you recently upgraded to the new IE browser.

bill2006
07-15-2006, 06:23 PM
Have you published any page yet? What's your url ?

A word of caution with IE, like Aliens suggested upgrade to the latest version of IE6.
Stay away from IE7. There are too many bugs in IE7 and you may find yourself living with polar bears, it tends to freeze for no apparent reason.
BTW, a new Beta is available now but major changes are not expected until August.

islandcrazy
07-15-2006, 07:59 PM
Thank you Alien and Bill...wish I would have read Bill's comment first! I uninstalled my IE and downloaded the latest version IE7 Beta 3 or something like that. Now I can preview my pages just fine....however, there are red x's all over this site! LOL LOL I will see how it goe with 7 and if it gives me fits, i will try 6. It takes a very long time for me to download as I'm in the boonies and still on dialup. At least I know it was a browser problem. Thanks!

Langlois
08-01-2006, 08:11 PM
Sorry to jump in here but I am using dialup as well and I sometimes get the little red x's. Is it possible that the browser just 'gives up' and puts the x's there instead? Just out of interest!

bill2006
08-02-2006, 02:53 AM
Yes it is possible, even with broadband, especially with very large images, Usually hitting F5 (refresh) several times takes care of it.

lovethatbluegrassmusic
08-04-2006, 01:14 AM
I agree with Bill. I work with Medical imaging and
I have noticed that even on a local LAN of all places,
if the images are large and it takes more than a couple
seconds to load the images, the header and box will
appear, but the box is blank and an error shows up
in the log. Servers seem tohave a short attention
span when loading images.