PDA

View Full Version : red x when previewing page



islandcrazy
07-15-2006, 02:04 AM
I'm sorry to post this again, but maybe I had it in the wrong thread (adding elements in blue voda--i first put it there because i had the problem when adding images)

I'm really about to scream and give up over this! I just started working with BlueVoda yesterday and read everything I could and watched the tuts SEVERAL times.....I'm working on a blank page, add shapes and insert my images just as the tuts say...named the page, saved it, etc. But when I go to preview, all I see are outlines of the shapes and red x. I tried every setting I can think of on my browser (IE). I even turned off the firewall at one point!

Please, please someone help me figure out what is missing? I really suspect it is my computer, but I don't know how to find it! I even googled and microsoft red x problems and tried as many fixes as I could.

Please point me in the right direction so I can continue with this! THanks so much,
Tammy

Jeremy
07-15-2006, 02:51 AM
Dear Tammy,

Is it only the images that are not showing? Or the whole page that you try to preview?

islandcrazy
07-15-2006, 04:01 AM
The whole page I guess? All that i have on the page is a gray square i added with the shape tool and an image I inserted with the insert image tool. In bluevoda, both are fine, but when i click "preview in browser" and it opens in the IE browser,all i get are two black line boxes with a red x in each one.

Also, in IE at the top it says "untitled page" instead of "index" which is what I saved the page as.

I really feel silly ...i'm just not sure what i did wrong and I've tried to redo it several times, following the tut. thanks for responding.

Jeremy
07-15-2006, 04:06 AM
Dear Tammy,

Well ... jeeezz, you lost me here, hehe. I have no clue whats going on right now you're going to have to wait for someone elses reply unless you try a New Page without copy or paste. Then save it as index.

Then preview it and see if that works.

islandcrazy
07-15-2006, 04:15 AM
thanks for trying anyway! i did NOT copy and paste the images, though. I used the shape tool in Bluevoda to insert the square and the insert image tool for the picture, which i saved in the same folder. This is just a test page to see if I can do this web thing! I saved the page and tried to preview it...

wah!!! oh well, tomorrow is a new day. I really suspect it is my browser but for the life of me i don't know what. maybe i will wake up with a revelation! LOL

Jeremy
07-15-2006, 04:36 AM
Dear Tammy,

Funny stuff - well, some of it is fustrating, hehe. Anyway! Just wondering, what kind of website are you planning on making? What's the purpose it's going to serve if you don't mind saying?

islandcrazy
07-15-2006, 03:03 PM
retail and wholesale of my textile designs

islandcrazy
07-15-2006, 08:00 PM
just to let ya know i re installed the latest version of IE and now can preview my pages. Still haveing a few browser problems, but progess is coming! Thanks!