PDA

View Full Version : Preview in browser not working



queenlaura
07-21-2006, 05:26 PM
I can't get my homepage to show up with the preview function. It used to, but now it doesn't. I have now deleted what I had and started over because I assumed it was something I had done wrong, but it doesn't work now either. My cousin insisted on installing Firefox the other day and tried to convince me to use that instead of Internet Explorer, but I hated it, so I deleted it. I noticed there was what appeared to be a new version of my saved homepage associated with Firefox, so I did a search and deleted everything on my computer associated in any way with Firefox, but I still can't use the preview function. I am very, VERY novice at this, so it could be something really obvious. Please help!!!

-Laura (nixitaquatics.com)

limebrook1
07-21-2006, 08:40 PM
I'm not sure what it could be, but why don't you try downloading blue voda again? It is possible you've deleted or corrupted something in the program.

bill2006
07-21-2006, 10:53 PM
IE6 and Firefox can be on same pc (many of us have both installed) without generating conflict so this should not be your problem.

Did you try File > Preview in Browser?
Is it only your index page?

bill2006
07-22-2006, 01:05 AM
I think your problem might be a browser confusion, when FF was loaded it was probably assumed that FF would be the default browser and by deleting FF your page doesn't know where to look.

In BlueVoda go to Tools > Options >Preview and click "Use default browser"

This should now work.

zigzag
07-22-2006, 04:38 AM
I put my money on bill2006's last posting. Sounds like your preview option is looking for a browser that isn't there any more.