i tried to install Drupal 7 from the fantastico package. It requires pdo enabled on the server and wont install. Why is it that the this is already enabled since this is part of that fantastico...