Results 1 to 3 of 3

Thread: Parse error: parse error, unexpected T_REQUIRE_ONCE
      
   

  1. #1
    Join Date
    Jun 2005
    Posts
    19

    Default Parse error: parse error, unexpected T_REQUIRE_ONCE

    Parse error: parse error, unexpected T_REQUIRE_ONCE in /home/thechap/public_html/midatlanticweather/hamlib/HW3Plugins/FetchStormReport.php on line 1

    This had worked before(on another host's site). Here is the code:

    $**/require_once("FetchW***ta.php");

    Here is the bug output url:

    http://www.midatlanticweather.com/hw...eports&debug=1

    Here is the URL with the issue:
    http://www.midatlanticweather.com/hw...otStormReports

    Thoughts?

    Thanks,

    jimmy
    www.midatlanticweather.com

  2. #2
    Join Date
    Jun 2005
    Posts
    19

    Default

    Again, I switched to perl for this program so no big deal here now.

  3. #3
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,284

    Default

    ok

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •