Results 1 to 7 of 7

Thread: Something odd happenning
      
   

  1. #1
    Join Date
    Jul 2005
    Posts
    53

    Default Something odd happenning

    Hope someone here can shed some light on a problem that has appeared on my website (www.harrisonlord.com). I made some changes to one of the pages today and after publishing the changes I loaded up the site to verify that all was ok. The very first page, which I had not amended, came up incorrectly as the "Enter Site" button at the bottem just appears as 2 lines until you hover the mouse over! As I went through the site other glitches started to appear, again on pages unchanged. For instance the "Framing" page does something odd with the logo at the top of the screen. Similar glitches have also appeared on other pages too.

    I wondered if the directory had become corrupted so I just spent the last hour re-publishing every page and image. However when I then went to the site the problem got worse!! Luckily I had backed up the original directory and was able to restore to the version with only a few glitches in.

    If anyone has a clue what has happenned I would be very grateful.

    Regards,
    Dave

  2. #2
    Join Date
    Feb 2006
    Location
    Kings Lynn Norfolk UK
    Posts
    8,702

    Default Re: Something odd happenning

    Having the same problem when I view your pages. I can only suggest deleting the items on the page, redoing them & republishing. The only small thing is you have no right click on your page so we canít view the html. But I am sure some of the others will know how to get round this? Sorry Iím not the best of help. But if you canít get any help, you may have to put in a ticket. The funny thing is your button on the home page sometimes appears for about 3 seconds on loading then disappears & wonít come back unless you mouse over..

    Good luck.

    Chris.

  3. #3
    Join Date
    Jul 2005
    Posts
    53

    Default Re: Something odd happenning

    Thanks Chris.

    You can't use the right click on any of the pages as I have disabled that in an attempt to protect the copyright, as much as possible, for the artists and print suppliers!!

    I'll have a try at your solution of recreating the elements on the page and re-publishing, but I can't really see why an unchanged page should suddenly start to mis-behave.

    Thanks again for your thoughts, if anyone else has any bright ideas please let me know.

    Regards,
    Dave

  4. #4
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,313

    Default Re: Something odd happenning

    remove and delete the button and add it again.

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  5. #5
    Join Date
    Jul 2005
    Posts
    53

    Default Re: Something odd happenning

    OK, button and the other problem areas have been removed and re-inserted and pages republished. All appears OK now, but what causes these problems to occur in the first place - any clues?

    Regards,
    Dave

  6. #6
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,313

    Default Re: Something odd happenning

    human error

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  7. #7
    Join Date
    Jul 2005
    Posts
    53

    Red face Re: Something odd happenning

    Gee thanks, I feel a whole lot better knowing that - and I thought I was perfect!! Oh well, back to school for me then.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •