Results 1 to 3 of 3

Thread: another beautiful Google problem...
      
   

  1. #1
    Join Date
    May 2006
    Location
    Gorgeous Tampa Bay, FL
    Posts
    152

    Question another beautiful Google problem...

    G'morning all,

    Ok I registered for Adsense and went thru all the Google steps..when reached the area to copy/past he html code onto my site, I was able to copy...but not paste. Any idea why it won't paste onto my site?

    I tried pasting directly to where I wanted the ads to go (is that what I SHOULD do?) and tried to paste inside an html box I positioned in the area I want the code to go. Neither worked. Will ANYTHING work for me? Is Mercury in retrograde or something?

    Have a great day, it's 81 degrees and temperature's rising (in more than one way lol) here...

  2. #2
    Bethers's Avatar
    Bethers is offline Major General & Forum Moderator
    Join Date
    Feb 2006
    Posts
    5,224

    Default Re: another beautiful Google problem...

    It does need to be pasted into an html box. Make sure that you right click on the box and paste the code into the "Properties" area. Make the box the size appropriate for the ads you selected and place in the correct position on the page.

  3. #3
    Join Date
    May 2006
    Location
    Gorgeous Tampa Bay, FL
    Posts
    152

    Default Re: another beautiful Google problem...

    Ok, thanks Bethers, will see what I can do! Try try again...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •