Results 1 to 6 of 6

Thread: navbar buttons dissapeared
      
   

  1. #1
    Join Date
    Mar 2005
    Posts
    439

    Default navbar buttons dissapeared

    suddenly on all my navigation bars it says unable to find image and when i click object properties my selection of buttons is all gone.umm... why?


    is there a folder that i should be making sure the buttons are in or something? maybe the folder was moved. where would i move it back to if i found it ?

  2. #2
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,327

    Default

    Please do not copy & paste or cut and paste between pages. This will cause them to disapear in preview mode. Add them to each page seperately,

    ***** :D

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  3. #3
    Join Date
    Mar 2005
    Posts
    439

    Default

    no my pages are still there i'm talking about my navigation bars and the different choices of buttons i can use are now gone when i go to the object properties for the navigation bar. it used to have a big list of different buttons and now only one choice

  4. #4
    Join Date
    Mar 2005
    Location
    Wilmington, Delaware USA
    Posts
    12,327

    Default

    Publish the page and open a support ticket and i will look at it.

    ***** :D

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  5. #5
    Join Date
    Mar 2005
    Posts
    439

    Default

    When you install BlueVoda, it creates a folder called:
    C:\Program Files\BlueVoda Website Builder\navbar
    This folder contains all the bitmaps that are listed in the Navigation Bar properties. If you delete or remove this folder you will only see 1 default button in the list.

  6. #6
    Join Date
    Mar 2005
    Posts
    439

    Default your buttons are just hiding

    your buttons might just be hiding - that's what happened to me. They are still there. You just need to format your buttons so they show up again.
    Click where it says "where are the buttons?"

    hope this helps.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Inserting Paypal buttons
    By Bird in forum BlueVoda - General Issues
    Replies: 1
    Last Post: 11-10-2005, 09:13 PM
  2. Migrating Navigation Buttons
    By GlendaN in forum General Support Issues
    Replies: 3
    Last Post: 08-08-2005, 04:46 PM
  3. buttons
    By Lin in forum General Support Issues
    Replies: 2
    Last Post: 06-03-2005, 08:57 PM
  4. can't get the last 3 buttons on my menu to work.
    By Anonymous in forum General Support Issues
    Replies: 1
    Last Post: 05-23-2005, 11:59 PM
  5. url in menu buttons
    By coleday in forum General Support Issues
    Replies: 0
    Last Post: 05-20-2005, 05:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •