Results 1 to 6 of 6

Thread: CSS Background image
      
   

  1. #1
    Join Date
    Aug 2006
    Posts
    6

    Default CSS Background image

    Hi there, I wonder if anyone is having the same problems as I am?

    I have designed a website based around a non-bluevoda template.(http://www.touchstone-solutions.com) Part of the template design (using CSS) is that elements on the page have certain specific background images , black to grey horizonal fade on the sides, 90% transparent images on the top banner etc.

    Now I have uploaded the site and it all works okay accept for these images that just don't show. Instead there are solid colours and no transparent image etc.

    At first I thought that it was the browser but having tested it on Opera 9.10, Firefox 2.0 and Internet Explorer 7 it is still the same. (Okay IE 7 shows a problem with one of the pages but I can sort that out...I think). I have checked all of the code and the default.css but I can't see whats wrong.

    On the error page under CPanel it seems to indicate that the images its looking for are on my system and not the ones on the server. Bearing in mind that this is my first, half-decent website and that I am learning as I go along I need someone to point me in the right direction.

    Anyone know what I am doing wrong?

    Thanks for anything in advance


    Derek
    Derek

    I feel like I'm diagonally parked in a parallel universe.

  2. #2
    Join Date
    Mar 2006
    Posts
    14,683

    Default Re: CSS Background image problem

    Simply update your server image files via FTP (which will overwrite/swap) to satisfy the source demands.
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

  3. #3
    Join Date
    Aug 2006
    Posts
    6

    Default Re: CSS Background image problem

    Ahhh...I thought it would be something simple - a little like me! I will give it a try and let you know the results.


    Thanks for the reply.


    Regards

    Derek
    Derek

    I feel like I'm diagonally parked in a parallel universe.

  4. #4
    Join Date
    Aug 2006
    Posts
    6

    Default Re: CSS Background image problem

    Hi again,

    I uploaded the images again. No joy. I deleted them first from the server and uploaded them afresh...no joy.

    I have included the code from the default.css files for one of the elements. Perhaps someone can point out if it is wrong. Otherwise I will I have to accept that these images just won't show?

    Code from the default css file;

    blockquote {
    margin : 6px 0;
    background : transparent url(quote.gif); no-repeat scroll 0% 50%;
    color : rgb(85, 85, 85);
    display : block;
    font-family : "Trebuchet MS", serif;
    font-style : normal;
    font-variant : normal;
    font-weight : bold;
    font-size : 1.2em;
    line-height : normal;
    font-size-adjust : none;
    font-stretch : normal;
    padding-left : 28px;
    }

    Thanks for any assistance.

    regards


    Derek
    Derek

    I feel like I'm diagonally parked in a parallel universe.

  5. #5
    Join Date
    Aug 2006
    Posts
    6

    Default Re: CSS Background image problem

    Hi there,

    Don't worry I have fixed the problem. Issues with the .css files as it turned out. Went back and used the original one and it worked fine. Obvious when you think about it.


    Thanks anyway.

    Derek
    Derek

    I feel like I'm diagonally parked in a parallel universe.

  6. #6
    Join Date
    Feb 2006
    Location
    Ohio
    Posts
    74

    Default Re: CSS Background image problem

    don't worry we ALL do it.
    http://www.rampshack.com
    Sliced/Coded/Manged
    Check me out in the gallery look for Josh!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •