Results 1 to 3 of 3

Thread: Forwarded site not appearing in Google
      
   

  1. #1
    Join Date
    Aug 2007
    Posts
    4

    Default Forwarded site not appearing in Google

    Dear Friends,
    I am facing with this problem. i have a site which is forwarded to another site which is also mine. but the forwarded site is not appearing in google...

    Somebody suggest me what to do if my site has to be in top 5 search results with the key words mentioned in my META tag...

    very urgent...


    Many Thanks in advance,
    http://www.telecomwave.com

  2. #2
    Bethers's Avatar
    Bethers is offline Major General & Forum Moderator
    Join Date
    Feb 2006
    Posts
    5,224

    Default Re: Forwarded site not appearing in Google

    Are the keywords in the meta tags on the page? Optimized on the page? In a headline on the page? In the title to the page? The meta keywords are not used by se's to bring your site up in the searches. The keywords used on the site will do that if your site is built properly.

    And the site in your signature isn't opening at all - so I couldn't look at it. If that's the one forwarded, it's not done properly.

  3. #3

    Default Re: Forwarded site not appearing in Google

    Bethers, I couldn't open it either, but I did notice the cannot open page on the addy below it has this...
    http://www.telecomsearch.info/telecomwave

    it did open if I put this in..
    http://www.telecomwave.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •