Results 1 to 3 of 3

Thread: Publishing problem
      
   

  1. #1
    Join Date
    Aug 2007
    Posts
    8

    Question Publishing problem

    Hi everybody, ya new at this, and it is my first.
    I am trying to publish my pages, all works from ip to passwords, but it is taken forever to publish (connect) and so far i have not been successful to get it on the web.
    Please help... what am i doing wrong.

  2. #2
    Join Date
    Sep 2006
    Location
    Malaysia
    Posts
    3,026

    Default Re: Publishing problem

    Hi Elands,
    Your message is not clear.

    It takes forever to publish or to connect? Which is which?

    You publish your pages one by one from your BlueVoda Websitebuilder.
    Before you publish make sure you have an internet connection and then only start publishing.

    I only take a few seconds to publish a page without any problem.

    Before we go any further do you have a hosting account with VodaHost?
    Without a hosting account you cant publish.

    Please provide you VodaHost ID in yorur thread.
    www.siapamoyanganda.com/
    Malaysian Family Tree Website From the
    State of Johor.

    HAPPY ARE THOSE WHO DREAM DREAMS AND ARE READY TO PAY THE PRICE TO MAKE THEM COME TRUE.

  3. #3
    Join Date
    Aug 2007
    Posts
    8

    Default Re: Publishing problem

    thanks i have managed. Seems my connection is maybe a bit slow.
    Thanks for your help.

    Regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •