Results 1 to 6 of 6

Thread: Unable to publish usnig FP2002
      
   

  1. #1
    Join Date
    Sep 2007
    Location
    Cairo - Egypt
    Posts
    4

    Post Unable to publish usnig FP2002

    Hi, every body,
    This is samir an Engineer philosopher but less than a beginner in website publishing, may domain name is www.arabphilosophers.com. My Problem is simple I can not get in communication with the server using Front page 2002. the story is as follows:

    1- finished designing my site using FP2002.

    2-published my site using the normal way of FP, using the publish button, got a message 'successfully published', but when I opened my site through ie or firefox nothing shows up, except the page titled 'Index' and some folders and files.

    3-I made a one page site, named index.htm, in order to test communication, checked the installation of FP extension through control panel, found uninstalled, I installed it, and tried to publish my one page site, the same result.
    a.According to some expert, It is better to Disable Microsoft Server Extensions in the "Tools" > "Page Options." > "Compatibility.", no result.
    b.I changed this one page extension to index.html, tried again, no result
    c.Re-enabled Microsoft Server Extensions on page options, no result.

    4-Tried to test accessibility between FP and the server, deleted all the previously loaded files through FP, uploaded the one index.html file directly through file manager in the cp, and tried to access this file through the usual open process of FP, got the following message,

    The server could not complete your request, contact your internet service provider, or web server administrator to make sure that the server has the Front Page server extensions or share point team services from Microsoft installed.

    And by clicking the details button ,the following error message appears,

    Not Found
    Not Found The requested URL /index.html was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request

    So it seems to me that there is a problem of communication with the server, even though the FP extensions appears to be installed in the cp, so what you think I should do
    T
    hanks in advance

  2. #2
    Join Date
    Sep 2006
    Location
    Malaysia
    Posts
    3,026

    Default Re: Unable to publish usnig FP2002

    Hi Samit,

    You can learn how to here
    www.siapamoyanganda.com/
    Malaysian Family Tree Website From the
    State of Johor.

    HAPPY ARE THOSE WHO DREAM DREAMS AND ARE READY TO PAY THE PRICE TO MAKE THEM COME TRUE.

  3. #3
    Join Date
    Sep 2006
    Location
    Malaysia
    Posts
    3,026

    Default Re: Unable to publish usnig FP2002

    Hi Samit,

    Another thing to consider is whether you had enabled the Front page extension in your Cpanel?
    www.siapamoyanganda.com/
    Malaysian Family Tree Website From the
    State of Johor.

    HAPPY ARE THOSE WHO DREAM DREAMS AND ARE READY TO PAY THE PRICE TO MAKE THEM COME TRUE.

  4. #4
    Join Date
    Sep 2007
    Location
    Cairo - Egypt
    Posts
    4

    Default Re: Unable to publish usnig FP2002

    Hi, Zuriatman

    As you see from my description of the problem, I have installed front page extensions from cp, and made sure that it is enabled in FP iself, and changed the name of index file to index.html, thus there should be no problem with publishing this page

  5. #5
    Join Date
    Sep 2006
    Location
    Malaysia
    Posts
    3,026

    Question Re: Unable to publish usnig FP2002

    Hi Samit,

    I was able to access your website and the links are working.

    What actually is your problem?
    www.siapamoyanganda.com/
    Malaysian Family Tree Website From the
    State of Johor.

    HAPPY ARE THOSE WHO DREAM DREAMS AND ARE READY TO PAY THE PRICE TO MAKE THEM COME TRUE.

  6. #6
    Join Date
    Sep 2007
    Location
    Cairo - Egypt
    Posts
    4

    Default Re: Unable to publish usnig FP2002

    Hi, Zuriatman
    I filed a ticket at the technical support yesterday and I realized that I have to publish to the foulder public_html, and the site appeared on the net. However, I have another problem which they adviced me to post it in the forum for it is consedered as design problem, hence I will post another thread in order to be noticable by the visitors of the fourm.

    The problem essentially is that I publish the site in both languages English and Arabic. For the Arabic pages I chose in the language setting in page properties, intuitively, page language-Arabic, HTML Encoding-Arabic. Nothing of the Arabic version appeared using internet explorer, but using Firefox, both versions appeared, but both were very much distorted and lost links. So I don't know first what are the correct settings of the Arabic pages, seconde why the English pages appear on ie but distroted on firefox.

    So what you think

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •