Results 1 to 2 of 2

Thread: Images won't load in browser thru CSS...
      
   

  1. #1
    Join Date
    Feb 2008
    Posts
    1

    Exclamation Images won't load in browser thru CSS...

    Hello all!
    I am struggling with what seems to be a very simple problem. Well, the issue is extremely annoying and problematic, and I am unable to figure out the solution.

    I am using CSS to load an image onto my HTML page. The reason being because I'd like to be able to swap out the images using CSS depending on the circumstance. Well, for some odd reason, the image is showing up in Dreamweaver CS3 in my desighn panel, but it does not show once I load that same page into a browser! That is very frustrating.

    Here's the the link to the css file: css

    Here's the link to the javaswitcher js file: js file

    Here's the link to the testing HTML page: testing page

    Can someone PLEASE explain to me why Dreamweaver is showing the image in my table cell, but once I load the page into a browser ( IE, Firefox, Netscape, etc ) I do not see anything except for the background color I picked for the css tag. The background color shows up, so I know that the HTML page is connecting properly to the css file.

    Please note that on the first style, that is where I'd like the image load. The other two styles don't have images ( yet ). The background color shows up perfectly, but no image. Even if I delete the background color... the image still does not show up. I am working in Dreamweaver CS3.


    Please help. Thank you in advance.

    Thanks again for your help and consideration.

  2. #2
    Join Date
    Sep 2005
    Location
    Cincinnati, Ohio
    Posts
    2,116

    Default Re: Images won't load in browser thru CSS...

    I'm not sure what exactly the pages are suppose to be doing, but I the color on each of the two boxes as well as the text changes to the specified color when you click each link.

    At any rate, try using an absolute link (ie. http://yoursite.com/images/image.jpg) instead the relative link (ie. ../../images/image.jpg)

    Register/Login Script
    Do you use a Password Protected Directory? Need a way to allow users to make their own account, try my .htaccess Login Script

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •