Results 1 to 8 of 8

Thread: New Page images not showing in IE7
      
   

  1. #1

    Question New Page images not showing in IE7

    I just created a page in the new BV 10 version from existing HTML page (permission granted from company) Images seem ok when I do a page preview in Firefox but after publishing it, images do not show. I named and saved as, http://www.ourjourneytolife.com/tunguska.html What did I forget to do? Was I suppose to save it as a .BV as well as a .html? Thanks y'all
    Where's Your Life Going? You might find some help here: http://www.ourjourneytolife.com/banners3.html
    Who is Pristinelife? http://ourjourneytolife.com/aboutme.html



  2. #2
    Join Date
    Apr 2006
    Location
    X marks the spot
    Posts
    8,332

    Default Re: New Page images not showing in IE7

    You was supposed to just save it as bvp not html at all. And just publish the bvp

    Karen

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  3. #3

    Default Re: New Page images not showing in IE7

    Quote Originally Posted by Karen Mac View Post
    You was supposed to just save it as bvp not html at all. And just publish the bvp

    Karen
    I'm not quite sure I understand, before I had to add 'html' at end except for the index page and now you're saying I don't have to? Is that because of the new version of BV? Anyway, I resaved without the html, republished but the graphics still aren't coming out on the internet although they're all there on the bvwb
    Where's Your Life Going? You might find some help here: http://www.ourjourneytolife.com/banners3.html
    Who is Pristinelife? http://ourjourneytolife.com/aboutme.html



  4. #4

    Default Re: New Page images not showing in IE7

    YIKES!!!!!!! I just noticed ANOTHER NEW PAGE is not displaying properly. Why the strange characters on this page? Surely I haven't forgotten how to create and publish with BV.
    Where's Your Life Going? You might find some help here: http://www.ourjourneytolife.com/banners3.html
    Who is Pristinelife? http://ourjourneytolife.com/aboutme.html



  5. #5
    Bethers's Avatar
    Bethers is offline Major General & Forum Moderator
    Join Date
    Feb 2006
    Posts
    5,224

    Default Re: New Page images not showing in IE7

    I don't see any strange characters on the page. Could it be you're using a text you don't have on your computer, and thus it doesn't show right on your computer?

    As to the html - you said you saved it as html - that's completely different from the URL for the page. When you save the page, it's simply with the name - for example if you name a page home, you save it as home. If it's not the index page, the url woud be www.yourdomainname.com/home.html - that's where the html comes into play- and that's only if you saved the page as an html page (there is also the php option, for example).

    As to the images not showing - are they named properly - and is the path to them on your computer right? So that when you published, BV could find and publish them to your site?

  6. #6

    Default Re: New Page images not showing in IE7

    Thanks Bethers, it seems to have been fixed now but it wasn't last night. But the graphics still aren't showing up on http://www.ourjourneytolife.com/tunguska.html which was from the original (http://cyberwize.com/blast.asp?ID=58142) which I had gotten permission to post on my page. The graphics show up on bvwpb but not on published copy. Can you tell me why?

    Thanks in advance Bethers, I appreciate you
    Where's Your Life Going? You might find some help here: http://www.ourjourneytolife.com/banners3.html
    Who is Pristinelife? http://ourjourneytolife.com/aboutme.html



  7. #7
    Bethers's Avatar
    Bethers is offline Major General & Forum Moderator
    Join Date
    Feb 2006
    Posts
    5,224

    Default Re: New Page images not showing in IE7

    How are you putting the graphics on your page?

  8. #8

    Default Re: New Page images not showing in IE7

    Quote Originally Posted by Bethers View Post
    How are you putting the graphics on your page?
    I didn't think I had to put the graphics in as they're already on the one I took from the internet that I got permission to use the content from and it shows up on BVwebpagebuilder just fine so shouldn't it FTP the same?
    Where's Your Life Going? You might find some help here: http://www.ourjourneytolife.com/banners3.html
    Who is Pristinelife? http://ourjourneytolife.com/aboutme.html



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •