Results 1 to 3 of 3

Thread: Disabling caching during site development in Magento
      
   

  1. #1
    Join Date
    Jun 2005
    Location
    Wilmington, Delaware
    Posts
    525

    Default Disabling caching during site development in Magento



    Hover over the video and make sure HD is On, and press the x in the lower right of the video to watch in High Definition.

    When developing your store, having cached pages displayed can be frustrating. You want to see the changes you have implemented each time you load the page. In order to do this, you need to disable Magento's caching system. This tutorial shows you how to do that.

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  2. #2
    Join Date
    Jun 2009
    Posts
    3

    Exclamation Re: Disabling caching during site development in Magento

    If you are developing on a live server you might also want to consider limiting who can access the site. You can do this by navigating to System > Configuration and then clicking on the Developer tab in the left-hand column. In the Developer Client Restrictions section enter the IP address for your computer and/or your client's computer.
    James D Ballotti

  3. #3
    Join Date
    Jul 2011
    Posts
    1

    Default Re: Disabling caching during site development in Magento

    I am new to magento and I am hoping someone can help me out. I am trying to get my product positioning on the category pages to work. It sometimes works and then doesn’t. I am assuming it is the cache but I am not 100% sure.
    I am using version 1.5.0.1 for Magento. I am having problems with the cache. I have tried disabling it but it doesn't seem to working. I am have gone into systems>cache management and disabled all cache..

    Anyone have any other ideas.

    Patricia

    REFER TO THE OFFICIAL MAGENTO SUPPORT FORUMS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •