Results 1 to 4 of 4

Thread: I deleted all my drivers
      
   

  1. #1
    Join Date
    Jul 2008
    Location
    Beijing/China
    Posts
    28

    Default I deleted all my drivers

    Hello,

    Yesterday I installed the CCleaner and made a registry clean up and suddenly all my drivers are gone. I opened the device manager and it's empty. The sound, the USB phone, printer scanner all drivers have disappeared.

    And also the computer is very slow at the start up, I went to the system configuration utility, and in the "startup" button, I wanted to remove some of the things that I don't need at start up, but I can't, it's telling me I have to log in as administrator to make changes, and I am the administrator......

    A technician is coming this Friday to re-format my C drive and re-install all the programs again.

    - 1st question, is there any way I can recuperate the drivers instead of reformatting the C drive? P.S. I didnít do a back up when I cleaned the registry.

    - 2nd, if I re-format the C drive and re-install all the programs, do I also need to download the Blue Voda again? My Blue Voda files are backed in my D drive, would it affect if I re-download the Blue Voda??

    Thanks for your help
    Gullekian

    If you fail to prepare, you are preparing to fail.

    www.geemax.net
    www.dikranandkelly.com
    www.bjvino.com

  2. #2
    Join Date
    Feb 2006
    Location
    Kings Lynn Norfolk UK
    Posts
    8,703

    Default Re: CCleaner deleted all my drivers

    Hi, you may loose a little info, but have you tried a system restore to a time before you run the cleaner.

  3. #3
    Join Date
    Jul 2008
    Location
    Beijing/China
    Posts
    28

    Default Re: I deleted all my drivers

    // you may loose a little info //

    To be honest, loosing all the drives is not a little info, I have to reformat my hard drive and re-install all the programs, that's more than a day's job. I don't know if every time I run the registry cleaner I will end up with the same problem.

    I went to my system restore but unfortunately it was set up on "off" position, and the earliest restore time was after I ran the CCcleaner, so it wouldn't do any good I guess.

    Thanks for your reply
    Gullekian

    If you fail to prepare, you are preparing to fail.

    www.geemax.net
    www.dikranandkelly.com
    www.bjvino.com

  4. #4
    Join Date
    Apr 2006
    Location
    X marks the spot
    Posts
    8,332

    Default Re: I deleted all my drivers

    The registry cleaner SHOULDNT have killed your drivers. Im not sure WHICH SYSTEM you used. If you are running vista this is why you are getting the admin errors.. it requires users as admins to access some areas of the computer. You have to assign your user name as an admin. This maybe whey you cant SEE your drivers or hardware installed. They may NOT be gone at all. The registry cleaner may have just wiped out your USER PROFILE so you will need to reset it.

    Karen

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •