Results 1 to 5 of 5

Thread: Animated Gif not showing on published site
      
   

  1. #1
    Join Date
    Sep 2008
    Posts
    33

    Question Animated Gif not showing on published site

    Hi all

    I am need of some help please. I am fairly new to all this so please be gentle with me.

    I have created an animated gif using photoshop and placed into my index page. When i preview the site all seems to be working ok including the animated Gif. The problem is once i have published the page it doesn't show and only comes up with a picture box but no animation.

    I have searched the forums but nothing has helped. I am not using a subdomain and have checked my hotlink protection which is disabled.
    any help would be great.

    www.decor4kids.co.uk

  2. #2
    Join Date
    Feb 2007
    Posts
    1,369

    Default Re: Animated Gif not showing on published site

    not sure why 2 of your pictures are not showing. if you want to send me the gif file to my email address, which is attainable through my website, i perhaps would be able to look further into your problem. also the image on the left side does not have any extension. it is listed as:
    image-2567141-10493534
    not sure what that is and again if you want to forward that image to me i can't try to help you out.
    hope to hear from you

  3. #3
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,427

    Default Re: Animated Gif not showing on published site

    You have named the animation new10%.gif. Take out the % symbol from the file name and re-upload both image and index page. This should sort your problem. I had the same problem and by doing this it corrected it.
    Arcade Ninja - Free Flash Arcade
    FreeGadget4me.Com - Learn how to get free gadgets delivered direct to your door for free

  4. #4
    Join Date
    Sep 2008
    Posts
    33

    Default Re: Animated Gif not showing on published site

    Thanks Mook25 that did the trick.

    Mrmagoo144, the picture on the right is an Affiliate Banner Ad and seems to show ok for me. if its still not showing would you let me know so i can look into it, what browser you using?

    Thanks all for the help.

  5. #5
    Join Date
    Feb 2007
    Posts
    1,369

    Default Re: Animated Gif not showing on published site

    its working for me now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •