Results 1 to 3 of 3

Thread: cannot display the webpage...
      
   

  1. #1
    Join Date
    Jul 2008
    Posts
    51

    Default cannot display the webpage...

    Would REALLY appreciate some help with this...

    Im just getting "cannot display the webpage" when i try to view:
    www.replayyourday.co.uk in my browser.

    I registered the domain on the 1st of Dec, and changed the name servers on the same day. I then published some content using Blue Voda (I can see these files from my C panel too..)

    I was adivised to chase my domain registrar and i got this back:

    Thank you for contacting UKC.

    You need to change with your web host that the nameservers are active for your domain name. There is nothing else that can be configured on your domain name at this end. It is under the control of your host.

    The "Registration Request being Processed" is normal. Your domain name is fully registered.

    We hope this helps.

    Kind Regards,

    HelpDesk.


    So I then opened a support ticket with BV and got this:

    Hi,

    you need to allow 24 hours for any DNS changes to *******te,

    I believe your site is up now.

    If you have any further queries please get back to me.

    Regards,

    Amie


    Im not sure why shes talking about 24 hours, when were already 1 week since the domain was registered and name servers changed?... plus the site is not "up" on any computer Im using...

    Ive replied to the ticket asking for more help and havent heard anything yet...

    Just wondering if Ive missed something blatantly stupid...

    To recap I did this:
    1. registered domain
    2. changed name servers to point to blue vodas
    3. created an addon domain in my bv C panel
    4. created some content using bv and published it...

    Is there something I havent done here?
    Any advice would be really gratefully received I just cant figure out where to go from here...

    many thanks in advance,

    G

  2. #2
    Join Date
    Jun 2006
    Location
    Canada
    Posts
    10,527

    Default Re: cannot display the webpage...

    Hi ... looks as though the steps you have taken are correct .. and your servers are pointed correctly ..

    I am wondering what pages you have published?

    Have you created and published a page entitled index to this folder, (the directory for this domain) all small letters??

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  3. #3
    Join Date
    Jul 2008
    Posts
    51

    Default Re: cannot display the webpage...

    thanks for your input ladyeye...

    heard back from support,

    it was something to do with my addon domain settings being incorrect. not sure if i did it wrong or what, but theyve reset things and were all fine and dandy now.

    Many thanks again,

    G

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •