Results 1 to 5 of 5

Thread: Linking Problem
      
   

  1. #1
    Join Date
    Sep 2007
    Location
    Montreal, Quebec
    Posts
    70

    Default Linking Problem

    This is going to sound crazy. I have created many sites using BV and today with my latest site, most of my links are not working (Nav Bar and even other links).

    The only way to get from A to B is to right click and chose "open in new tab". by simply clicking nothing happens...

    The site that I am working on is www.fadikaouk.com I only have two pages active published.

    1 - index.html (http://www.fadikaouk.com/index.html)
    2 - vendre.html (http://www.fadikaouk.com/vendre.html)

    I also have three pictures (Logos) linked to third party sites that do not work. I find this strange, since I am really not a beginner.

    Maybe someone out there has an idea what I may be doing wrong
    Fadi Kaouk

    http://www.kgcinternational.com - Recruitment Firm
    http://www.moneymachineguide.com - Make Money Online
    http://fadikaouk.blogspot.com - Make Money Blog
    http://www.pokerguideservice.com - Learn the game of Poker
    [B][COLOR=Lime][COLOR=Black]

  2. #2
    Join Date
    Aug 2006
    Location
    Hawaii
    Posts
    553

    Default Re: Linking Problem

    I know nothing anymore. I am doing a second website, subdomain, and I can't seem to understand how I write the link for the index page. Then the tutorial will show me how to link the rest of the pages. Thanks so much.

  3. #3
    Join Date
    Feb 2007
    Posts
    1,369

    Default Re: Linking Problem

    the link for your home page is:
    www.fadikaouk.com

    you do not put a html extension on your home page. you put this extension on all your other pages within your website. do you have an active hosting package for this site? when i click on your link i get:
    http://www.vodahost.com/vodatalk/www.fadikaouk.com

    again you save your home page as index - no extensions\
    and you link it with your website name.
    all your other pages have you website name plus the link and it will look like this:
    http://www.fadikauouk.com/vendre.html
    i think once you save it correctly and then republish it will all work out.
    good luck

  4. #4
    Join Date
    Aug 2006
    Location
    Hawaii
    Posts
    553

    Default Re: Linking Problem

    I named my new site art. I think the url is www.art.hawaiionyourown.com
    But I can't get the other pages or even the index page to come up. This site is for anybody to view. It is for my family and friends only. Low-key....

  5. #5
    Join Date
    Feb 2007
    Posts
    1,369

    Default Re: Linking Problem

    this is not your thread, why are you asking about your problem with this thread. when you have a problem you have to start your own thread only once. you have the correct url at the bottom in your signature. on the top you have a . after art

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •