Results 1 to 2 of 2

Thread: Page changes - form no longer works
      
   

  1. #1
    Join Date
    Sep 2006
    Location
    Kingston ON
    Posts
    72

    Question Page changes - form no longer works

    I have a contact form on a "contactus" page that has worked - I added an inline frame to the page and now the contact form doesn't work.

    The only thing that happened during editing of the page to add the inline frame is that the form area didn't move down with the buttons and labels when I did a "select all" and moved all the elements down the page to make room for the inline frame.

    I've repositioned the form area to cover all the buttons and labels - but form still doesn't work: Short of re-creating the form, did I perhaps break the association of the form fields and submit button when the form area didn't move with the rest of the items?? Anything I can do to fix other then re-create?

    Thanks for the help!

  2. #2
    Join Date
    Sep 2006
    Location
    Kingston ON
    Posts
    72

    Default Re: Page changes - form no longer works

    Problem solved. When the form area moved, several buttons and text fields became "unattached". I dragged them out further and then back into the form area, and they have become "reattached". Form works again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •