Results 1 to 7 of 7

Thread: Mouseover Problem in IE & Opera
      
   

  1. #1
    Join Date
    Apr 2006
    Posts
    28

    Default Mouseover Problem in IE & Opera

    I have a 'mouseover' feature on one of my pages;
    www.gloog.us/gloogpm.html - works fine in FF but in IE I get some of the code at top of the page;

    #dhtmltooltip{ position: absolute; width: 500px; border: 3px solid maroon; padding: 10px; background-color: lightyellow;
    visibility: hidden; z-index: 100; /*Remove below line to remove shadow. Below line should always appear last within this CSS*/
    filter: progid:DXImageTransform.Microsoft.Shadow(color=gra y,direction=135)} >

    ALSO the page 'source code' freezes up when displayed in IE?
    (I have IE All pages without mouseover code work fine in IE.
    You can see the entire code at www.gloog.us/DSS_Code.html
    trying for 2 weeks to get resolved. HELP
    Please advise

    Bill
    fwhpita

  2. #2
    Join Date
    Apr 2006
    Location
    X marks the spot
    Posts
    8,332

    Default Re: Mouseover Problem in IE & Opera

    Well.. none of your links work but.. Ok.

    Some dhtml only works in ie.

    it wont work in other browsers.

    If you had working links i might be able to tell u more

    Karen

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  3. #3
    Join Date
    Apr 2006
    Posts
    28

    Default Re: Mouseover Problem in IE & Opera

    Hi Karen,
    I republished.
    Please try www.gloog.us and then ' Enter'.
    I have tested the page www.gloog.us/gloogmp.html in IE & it works for everything (and all links) except the mouseover feature on left side of page.
    You can see some of the DSS code at top of page & I pasted the entire code at www.gloog.us/DSS_Code.html
    Hope this helps.
    Please advise.
    Thanks

  4. #4
    Join Date
    Feb 2006
    Location
    Kings Lynn Norfolk UK
    Posts
    8,702

    Default Re: Mouseover Problem in IE & Opera

    Part the problem might be the extra “>” with the mouse over script. You have entered some script ending in
    document.onmousemove=positiontip </script>
    Remove the last chevron so it looks like
    document.onmousemove=positiontip </script
    Save & republish. If it hasn’t worked, it will have at least got rid of the chevron at the top of the page.
    Posted this yesterday, but has been deleted for some reason.?

  5. #5
    Join Date
    Apr 2006
    Posts
    28

    Default Re: Mouseover Problem in IE & Opera

    Thanks Chris,
    I removed the chevron as suggested but the problem remains in IE.
    The code appears on screen top & Mouseover does not work. All else is fine.
    The complete mouseover code is at www.gloog.us/DSS_Code.html
    Problem page on IE: www.gloog.us/gloogmp.html in IE & it works for everything (and all links) except the mouseover feature on left side of page.

    PLEASE HELP;
    Bill
    www.gloog.us

  6. #6
    Join Date
    Feb 2006
    Location
    Kings Lynn Norfolk UK
    Posts
    8,702

    Default Re: Mouseover Problem in IE & Opera

    Something has also got jumbled up here. The red chevron is missing.

    </head>
    <body bgcolor="#FFFFFF" text="#000000">
    <style type="text/css">
    #dhtmltooltip{
    position: absolute;
    width: 500px;
    border: 3px solid maroon;
    padding: 10px;
    background-color: lightyellow;
    visibility: hidden;
    z-index: 100;
    /*Remove below line to remove shadow. Below line should always appear last within this CSS*/
    filter: progid:DXImageTransform.Microsoft.Shadow(color=gra y,direction=135);
    }</style
    <div id="dhtmltooltip"></div>

    <script type="text/javascript">

  7. #7
    Join Date
    Apr 2006
    Posts
    28

    Default Re: Mouseover Problem in IE & Opera

    Chris,
    I added the chevron you noticed & it got rid of the text displayed on top of the page in IE but the mouseover still did not work.
    I discovered Tools/Developer Tools on IE .
    It has a script debugger that identified the problem line!
    I removed this line of code & all is well !!
    Thanks Again
    Hope you & all BVers will join us.
    Bill
    www.gloog.us

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •