Results 1 to 12 of 12

Thread: why send button does not send
      
   

  1. #1
    Join Date
    Jan 2009
    Posts
    104

    Default why send button does not send

    Hello,

    I have been trying to follow the instructions in the three video material on forms with no success.

    When I click on the Send button, the page remains the same - no success in sending it.

    Here is the link to the pages I have been struggling with:

    www.all-e-services.com/temp/successfully_sent.bvp

    www.all-e-services.com/temp/error_page.bvp



    Thank you!

    jojopara

  2. #2
    Join Date
    Apr 2006
    Location
    X marks the spot
    Posts
    8,332

    Default Re: why send button does not send

    its because you are saving them as bvp and uploading via ftp.. and not publishing as PHP

    Karen

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  3. #3
    Join Date
    Jan 2009
    Posts
    104

    Default Re: why send button does not send

    Quote Originally Posted by Karen Mac View Post
    its because you are saving them as bvp and uploading via ftp.. and not publishing as PHP

    Karen
    I have published them in php. I want to test them. Can I do this from BV in bvp format? I have been unsuccessful so far to have any result.

  4. #4
    Join Date
    Apr 2006
    Location
    X marks the spot
    Posts
    8,332

    Default Re: why send button does not send

    No.. and im not gonna download them for you either. you need to test them LIVE

    Karen

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  5. #5
    Join Date
    Sep 2005
    Location
    Cincinnati, Ohio
    Posts
    2,116

    Default Re: why send button does not send

    Post the links to the actual webpages running on your site (ie.. http://yoursite.com/form.html ..or form.php, whatever you have it setup as).

    Register/Login Script
    Do you use a Password Protected Directory? Need a way to allow users to make their own account, try my .htaccess Login Script

  6. #6
    Join Date
    Feb 2009
    Location
    Gran Canaria
    Posts
    443

    Default Re: why send button does not send

    Quote Originally Posted by jojopara View Post
    Hello,

    I have been trying to follow the instructions in the three video material on forms with no success.

    When I click on the Send button, the page remains the same - no success in sending it.

    Here is the link to the pages I have been struggling with:

    www.all-e-services.com/temp/successfully_sent.bvp

    www.all-e-services.com/temp/error_page.bvp



    Thank you!

    jojopara
    if u publsihed them as .php why r ur links above as .bvp? U can not call them one thing and name the link something else.

  7. #7
    Join Date
    Jan 2009
    Posts
    104

    Default Re: why send button does not send

    Here is the link to the form:

    www.all-e-services.com/email_us.php


    Thank you!

    jojopara

  8. #8
    Join Date
    Apr 2006
    Location
    X marks the spot
    Posts
    8,332

    Default Re: why send button does not send

    You have the action set to
    action="/email_us.php
    You need to set it to use the built in php processor.

    Karen

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  9. #9
    Join Date
    Jan 2009
    Posts
    104

    Default Re: why send button does not send

    Quote Originally Posted by Karen Mac View Post
    You have the action set to

    You need to set it to use the built in php processor.

    Karen
    I have set it to the processor

    http://www.all-e-services.com/form properties.jpg

    I do not understand "action="/email_us.php "

    Thank you in advance!

  10. #10
    Join Date
    Apr 2006
    Location
    X marks the spot
    Posts
    8,332

    Default Re: why send button does not send

    Thats what you have published.. thats whats on your page.

    Karen

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  11. #11
    Join Date
    Apr 2006
    Location
    X marks the spot
    Posts
    8,332

    Default Re: why send button does not send

    This looks like you have the text area OUTSIDE of the form. Make your form area bigger and move the comments area ontop of it within the form.

    Karen

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  12. #12
    Join Date
    Jan 2009
    Posts
    104

    Default Re: why send button does not send

    Quote Originally Posted by Karen Mac View Post
    This looks like you have the text area OUTSIDE of the form. Make your form area bigger and move the comments area ontop of it within the form.

    Karen
    Yes! This must have been the problem. Now that you have mentioned it,I recall I inserted it separetely and outside the form. I started anew and didthe box during the creation of the form.

    Thank you!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •