Results 1 to 9 of 9

Thread: emails not beign received by recipients
      
   

  1. #1
    Join Date
    Oct 2009
    Posts
    4

    Question emails not beign received by recipients

    As of Friday, October 9th no one is receiving any of my emails sent from Outlook 2003. I have restored the computer twice to the beginning of the month. I have removed my AVG software from the system. My ISP is Comcast & they checked (twice I called) my settings and all is OK. I can send from their website (Comcast.net) and all is OK. It appears that all Outlook settings are correct too.

    I have another computer with different email address using OUtlook 2007 & the same problem exists. I tested by sending each computer an email but to no avail.

    I did some surfing, & while not able to find a solution, did come across others who have had the same problem. I do not want to reinstall because this is a work computer with a lot of history.

    I still have Adaware on the computer. Can it be the router blocking something? Any ideas? Frustrating since this is my lifeline to work.

  2. #2
    Join Date
    Apr 2006
    Location
    X marks the spot
    Posts
    8,332

    Default Re: emails not beign received by recipients

    your outgoing mail has to be set to comcast ports and the comcast server even if its your domain mail...you are still using them to connect

    Karen

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  3. #3
    Join Date
    Oct 2009
    Posts
    4

    Default Re: emails not beign received by recipients

    Karen:

    Comcast had me check them and all of the ports are set to the correct settings. Server ports under the "Advanced" tab have been verified by Comcast to be correct. Any other options?

  4. #4
    Join Date
    Apr 2006
    Location
    X marks the spot
    Posts
    8,332

    Default Re: emails not beign received by recipients

    your smtp has to be set to comcast too and not your domain.. without SEEING your set up no...nothing else i can suggest

    Karen

    VodaHost

    Your Website People!
    1-302-283-3777 North America / International
    02036089024 / United Kingdom
    291916438 / Australia

    ------------------------

    Top 3 Best Sellers

    Web Hosting - Unlimited disk space & bandwidth.

    Reseller Hosting - Start your own web hosting business.

    Search Engine & Directory Submission - 300 directories + (Google,Yahoo,Bing)



  5. #5
    Join Date
    Oct 2009
    Posts
    4

    Default Re: emails not beign received by recipients

    Karen:

    How do I check the smtp? If I go to tools-email accounts-view or change--- and check the outgoing server box, the smtp.comcast.net is there. If this isn't the correct spot - can you guide me?

    Thanks

    Evan

  6. #6
    Join Date
    Jul 2008
    Location
    Bristol UK
    Posts
    1,750

    Default Re: emails not beign received by recipients

    I found this thread that discusses the same issue

    http://forums.macrumors.com/showthread.php?t=462959
    Happy Building

    DarrenC

  7. #7
    Join Date
    Oct 2009
    Posts
    4

    Default Re: emails not beign received by recipients

    Darren:

    While similar, I tried changing the settings as outlined in the thread you sent to no avail. Do you think my router may be the culprit? I get the test email from the account set up box, but do not get any email I send to my self, nor does anyone get any of my emails. It started out of no where.

  8. #8
    Join Date
    Jul 2008
    Location
    Bristol UK
    Posts
    1,750

    Default Re: emails not beign received by recipients

    I know in the UK some ISP's can be problematic because they piggy back a larger ISP's with a view to saving customers money. In my experience, the trade off is you get issues such as yours. I dont know who comcast are but if they are what I call a piggy back ISP, then ditch them and go to the main company. In the UK (for me) it would be BT or Virgin, they cost a little bit more but are extremely reliable and cause no issues.

    I have never had any problems with routers but if you are going through a process of illimination apply your email settings to friends PC for testing purposes. If it works then maybe you have a router problem. If it dont then I would say its a comcast problem.
    Happy Building

    DarrenC

  9. #9
    mustard20 Guest

    Default Re: emails not beign received by recipients

    Quote Originally Posted by mbneo View Post
    As of Friday, October 9th no one is receiving any of my emails sent from Outlook 2003. I have restored the computer twice to the beginning of the month. I have removed my AVG software from the system. My ISP is Comcast & they checked (twice I called) my settings and all is OK. I can send from their website (Comcast.net) and all is OK. It appears that all Outlook settings are correct too.

    I have another computer with different email address using OUtlook 2007 & the same problem exists. I tested by sending each computer an email but to no avail.

    I did some surfing, & while not able to find a solution, did come across others who have had the same problem. I do not want to reinstall because this is a work computer with a lot of history.

    I still have Adaware on the computer. Can it be the router blocking something? Any ideas? Frustrating since this is my lifeline to work.
    I was having the exact problem and couldn't even email myself at my AOL email addresses. I could get emails fine but no one could ever get them from me. It was like emails were getting lost in space and I didn't even get a notice that they failed.

    Also several times I have had trouble with my ISP changing settings preventing me from sending email. They would work through it with me and deny there was a problem and everything was correct. Yet I would call back and talk with another tech person and they would find the problem and fix it. Most ISP will not admit they have a problem and be honest with you.

    I think I solved my problem, but am now still always paranoid if people get my email or not.

    How I fixed my problem was signing up for Google APPS and now my domain email address are handled by GMAIL. My email address are still my domain addresses!

    You can read how to do this in the first "Sticky" post in the top of the email forum on this site.

    I believe it solved my problems as now both my incoming and outgoing servers are set to GMAIL.

    pop.gmail.com
    smth.gmail.com

    I was even having problems sending non domain emails going through my ISP outgoing servers.

    This might be the best thing I have found Voda Host offers, though everything is great.

    I never had any idea email could be such a problem.

    I hope this helps...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •