Results 1 to 9 of 9

Thread: In the last two days I can not publish too
      
   

  1. #1
    Join Date
    May 2006
    Location
    Stockholm, Rome, Dar es Salaam, Bosasso
    Posts
    229

    Cool In the last two days I can not publish too

    Hi there, I do not know if I am in the right place , but it has been two days that I am also trying to upload a shape with a facebook logo on my index page at :

    www.mediterraneotanzania.com

    and it does not show up, I also wrote for two days to the support, and they kept quiet for almost 30 hours and then their suggestion was to ask help here in the forum.

    Here is their answer " I have checked the html source of your website and can find no evidence of the link you described. Have you tried to update the page recently. It could be that the new index.html is not over-writing the old one. That is likely why it is not showing up"

    Then the support suggestion was to ask for help in this forum

    Here I am

    I have tried to upload the page again 3 minutes ago.

    I am managing different webs, all design with bluevoda and I have been around for few years publishing pages after pages, and believe me after uploading this page I am getting the message " succesfully pubblished ", but the shape does not show up.
    So, please help.
    Alas

  2. #2
    Join Date
    Feb 2006
    Location
    Kings Lynn Norfolk UK
    Posts
    8,702

    Default Re: In the last two days I can not publish too

    Can only suggest to go through the usual check list:
    The directory that you are publishing to is correct if an add on domain?
    The ip address is 75.126.104.136?
    You have the publishing set to "publish all files".



  3. #3
    Join Date
    May 2006
    Location
    Stockholm, Rome, Dar es Salaam, Bosasso
    Posts
    229

    Default Re: In the last two days I can not publish too

    Hi, the directory is correct I have been publishing for years on the same one

    my ip address is ip address: 75.126.124.162 I have been using this one for years, and not 75.126.104.136, unless they have change it like they have been doing it in the last few weeks but the only notification I got was for DSN 6 and not DSN 9 that is for this website, for example on another web site I have I could not publish because they change the DSN of vodahost 13 and I was using the new DSN but did not work so they change my it again and I could publish.

    You have the publishing set to "publish all files".
    Yes, that is correct
    Thanks for helping
    Alas

  4. #4
    Join Date
    May 2006
    Location
    Stockholm, Rome, Dar es Salaam, Bosasso
    Posts
    229

    Default Re: In the last two days I can not publish too

    Hi Chris,
    just published, I have downloaded the bv link to upgrade to DNS 6, but I was on 9 , anyway now is working.
    May be the other two members of this forum are facing the same problem.
    Anyway, when I contacted the support nobody has suggested what you did, and I waited for two full days for answer from them.
    I really like vodahost, the forum, and everything this guys have been doing, but in the last two weeks I have been having an issue after the other, and I can not understand what is happening with the support.
    Or maybe is me that do not understand the english language correctly, so then I do not understand their questions???
    Thank you again for your help
    Alas

  5. #5
    Join Date
    Feb 2006
    Location
    Kings Lynn Norfolk UK
    Posts
    8,702

    Default Re: In the last two days I can not publish too

    There is a post here that refers to the server 6
    But cant see how you would know that it refers to you.
    Strange.

  6. #6
    Join Date
    May 2006
    Location
    Stockholm, Rome, Dar es Salaam, Bosasso
    Posts
    229

    Default Re: In the last two days I can not publish too

    I have received an email, but the I checked my server and on that web my server are 9 & 10 if I am correct.

    You have fixed for me in two minutes my problem, and the support did not do it for almost 48 hours.

    You question me if I was using the right server, but they did not.

    I really appreciated your help.
    Alas

  7. #7
    Join Date
    Oct 2005
    Location
    Italy
    Posts
    12,080

    Default Re: In the last two days I can not publish too

    ns9.vodahost.com and ns10.vodahost.com are the nameservers of Voda6, you couldn't publish during last weeks because indeed the server had issues, that' why it was replaced, and the new IP address is the one Chris suggested.
    Navaldesign
    Logger Lite: Low Cost, Customizable, multifeatured Login script
    Instant Download Cart: a Powerfull, Customized, in site, DB driven, e-products Cart
    DBTechnosystems.com Forms, Databases, Shopping Carts, Instant Download Carts, Loggin Systems and more....
    Advanced BlueVoda Form Processor : No coding form processor! Just install and use! Now with built in CAPTCHA!


  8. #8
    Join Date
    Apr 2006
    Posts
    28

    Default Re: In the last two days I can not publish too

    Major Confusion with Voda Support.
    Just today submitted ticket for same issue (not publishing/publishing but no results showing up) I told them that I had received notice of new server ("Your new Voda6 server IP is 75.126.104.136") BUT they replied;
    "Hello,
    Your hosting account is with Voda 6 , IP address: 75.126.124.162."
    Always at your service.
    Antony Delacruz, VodaHost

    Didn't work so I downloaded new BV as instructed by BV Administrator.
    I found the new server (
    75.126.104.136) on the 'new' BV server list & used it. It worked.
    BV support needs to update on this issue & perhaps issue another email support memo to all who use these servers...




  9. #9
    Join Date
    May 2006
    Location
    Stockholm, Rome, Dar es Salaam, Bosasso
    Posts
    229

    Default Re: In the last two days I can not publish too

    Thanks Naval design,
    I did publish , as for fwhpita is saying, in my case I got confuse between server ns 9, ns 19 and voda 6.
    I am not a professional design, I just do it for me and few friends of mine, and there are many things to remember, but still the answers to our questions we are getting from the support these days they look like the support is taking issues in a very superficial way and not like in the old days where everything was very professional and me as a customers with 1 running web site I will get all the attention and I would feel treated as a king ( personally I have 10 running ones & 20 domain name purchased ), may be they should have more department and somebody that is on top of everything, because here it looks like there is a lot of confusion.
    I know it sound as a complain and may be I should open a new topic about it, but I just want to explain the reason I had to ask help in the forum for the specific problem I had had.
    Naval thank you again for your explanation regarding the ns & voda6 I will keep it in mind.
    Buona giornata ( have a nice day )
    Alas

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •