Results 1 to 2 of 2

Thread: auto response went wacko!
      
   

  1. #1
    Join Date
    Jun 2005
    Location
    Aliso Viejo, CA
    Posts
    47

    Default auto response went wacko!

    A person sent me an email through my website (it goes through outlook express) and got an auto repsonse from me (which I set up today).

    Problem is, he Kept getting it!! He got it over and over and over and over and over and over and over and over again.

    Haha.

    how to remedy this?

    Thanks, pony

  2. #2
    Join Date
    May 2005
    Location
    UK
    Posts
    514

    Default

    get your friend to clear their cookies and temp links, that might help
    www.bluevodaexchangelink.com
    BluevodaExchangeLink Help Center
    Bluevodaexchangelink Forum

    The only place for bluevoda site to be linked with!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Auto responder with email
    By dbldee in forum Web Hosting Pre-Sales
    Replies: 1
    Last Post: 11-04-2005, 09:09 AM
  2. e-mail response form
    By Waltmjr in forum Email Problems (POP, SMTP & Webmail)
    Replies: 2
    Last Post: 09-16-2005, 10:36 AM
  3. This letter is in response...
    By Stroke.nz in forum The Voda Lounge (Chit Chat)
    Replies: 2
    Last Post: 06-25-2005, 06:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •