Results 1 to 5 of 5

Thread: Publishing to directory
      
   

  1. #1
    Join Date
    Jul 2009
    Posts
    69

    Default Publishing to directory

    Hi,

    I published to public_html it works fine:
    http://www.icanpiano.net/Bach-air-standard.html

    I tried to publish to sub direcory public_html/after-link i get a page with out pictures:
    http://www.icanpiano.net/after-link/...-standard.html

    Any idea what's wrong?

    Ophir
    Last edited by ophir atar; 07-16-2010 at 02:10 PM. Reason: email notification forgotten

  2. #2
    Join Date
    Nov 2007
    Posts
    477

    Default Re: Publishing to directory

    check the link to your image.

  3. #3
    Join Date
    Jul 2009
    Posts
    69

    Default Re: Publishing to directory

    It is the same page with the same links to the image.

    Once it is published to one directory and once to a subdirectory.

    What shoud i check? It looks the same in BlueVoda.

    Ophir

  4. #4
    Join Date
    Mar 2008
    Location
    Kauai, HI
    Posts
    1,303

    Default Re: Publishing to directory

    Have you got "Publish all files" picked in the Publish box?
    CLAMcentral.com Children's Ministry resources
    CLAMcentral's Projects Blog
    CLAMbakeonline.com Family Fun

  5. #5
    Join Date
    Jul 2009
    Posts
    69

    Default Re: Publishing to directory

    That was it.

    Thanks - it's working now.
    Ophir

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •