Results 1 to 9 of 9

Thread: Help- Navigation Tabs not working unless in special order
      
   

  1. #1
    Join Date
    Apr 2009
    Posts
    26

    Default Help- Navigation Tabs not working unless in special order

    I am stumped. The site is http://www.z-ranch.com and at times it appeared in IE and Firefox like the navigation bar (horizontal) tabs were working properly. However I've looked in Safari and realized that unless you click on "our story" first, the rest of the tabs won't work. This also occurs in firefox. When you hover over the tab it "depresses" but doesn't link to the said page. Can you please help?

    I tried changing "sliding to none" for effects but it doesn't matter.
    Much much appreciated, Lynn

  2. #2
    Join Date
    Mar 2006
    Posts
    14,683

    Arrow Re: Help- Navigation Tabs not working unless in special order

    There is nothing wrong with your navigation ..... even the PDF comes up.

    ("Hovering" over links will show the 'action' of your link, but you must click it to engage the link itself)
    . VodaWebs....Luxury Group
    * Success Is Potential Realized *

  3. #3
    Join Date
    Apr 2009
    Posts
    26

    Default Re: Help- Navigation Tabs not working unless in special order

    Hi Vasili,

    I thought the same thing and kep telling my client that but after digging a little deeper I discovered that they're right.

    Please, please look at it again. If you load http://www.z-ranch.com and click on any other tab then "our story" you'll see that these pages don't link! Much much appreciated, lynn

  4. #4
    Join Date
    Jul 2008
    Location
    Bristol UK
    Posts
    1,750

    Default Re: Help- Navigation Tabs not working unless in special order

    Lynn I am sure Vasili will be around soon, but I've checked the site, clicking every link on every page. Its working fine every time.
    Happy Building

    DarrenC

  5. #5
    Join Date
    Apr 2009
    Posts
    26

    Default Re: Help- Navigation Tabs not working unless in special order

    Hi DarrenC,

    I just checked it again in Firefox and I clicked on "contact us" first and the link doesn't work. I just checked it in Safari and clicked on "contact us" first and the link doesn't work. And I just check in IE and clicked on "Bar" (just to change it up) and the link doesn't work. Please help!

  6. #6
    Join Date
    Jul 2008
    Location
    Bristol UK
    Posts
    1,750

    Default Re: Help- Navigation Tabs not working unless in special order

    OK I was using Google Chrome, I'll check the others and double check chrome..stand by.
    Happy Building

    DarrenC

  7. #7
    Join Date
    Jul 2008
    Location
    Bristol UK
    Posts
    1,750

    Default Re: Help- Navigation Tabs not working unless in special order

    Hahaha...yes it seems the only 2 links that are working on your index page are "home" and "our story"

    I am guessing you copied and pasted that navigation from page to page (rather than use a master) and some how some links have been left off.

    It seems its just the index page with the issue so I would check the links there and republish the page.
    Happy Building

    DarrenC

  8. #8
    Join Date
    Apr 2009
    Posts
    26

    Red face Re: Help- Navigation Tabs not working unless in special order

    You are so right and I'm a bit embarrassed. Thanks for helping me look at the obvious!

  9. #9
    Join Date
    Jul 2008
    Location
    Bristol UK
    Posts
    1,750

    Default Re: Help- Navigation Tabs not working unless in special order

    Glad you sorted it
    Happy Building

    DarrenC

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •